<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Hillsboro" />
<meta name="theme-color" content="#006400">
<meta name="twitter:site" content="@TheTimesGazette" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg" />
<title>Governor visits fair - Times Gazette</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<meta name="description" content="On Sunday, Sept. 4, Governor Mike and Ohio First Lady Fran DeWine visited the Highland County Fair. The governor was met by local Republican office holders" />
<link rel="canonical" href="https://www.timesgazette.com/features/68233/governor-visits-fair" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Governor visits fair - Times Gazette" />
<meta property="og:description" content="On Sunday, Sept. 4, Governor Mike and Ohio First Lady Fran DeWine visited the Highland County Fair. The governor was met by local Republican office holders" />
<meta property="og:url" content="https://www.timesgazette.com/features/68233/governor-visits-fair" />
<meta property="og:site_name" content="Times Gazette" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2022-09-14T13:34:28-04:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="1068" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On Sunday, Sept. 4, Governor Mike and Ohio First Lady Fran DeWine visited the Highland County Fair. The governor was met by local Republican office holders" />
<meta name="twitter:title" content="Governor visits fair - Times Gazette" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.timesgazette.com\/","name":"Times Gazette","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.timesgazette.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.timesgazette.com' />
<link rel='stylesheet' id='pagepeelprocss-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.timesgazette.com\/wp-admin\/admin-ajax.php","essb3_nonce":"8487c1265a","essb3_plugin_url":"https:\/\/www.timesgazette.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.timesgazette.com\/","essb3_postfloat_stay":false,"post_id":68233};</script> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.timesgazette.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.timesgazette.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920699bb-c9f5-417b-b721-fc71055148fd';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.235723f6-f2ef-49f2-bb5e-e966332d4e54";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-270x270.png" />
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-4']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>

<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=78205319"></script>


<script async='async' src='https://www.liqwid.net/?key=196A-5617-2B2F-5FBD'></script>

<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-68233 single-format-standard custom-background">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2016/05/timesgazette.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
<br>
<div id="tlclasswidget" style="width:350px;padding-top:10px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Times Gazette Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://timesgazette.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;


</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">

<div class='dfw-unit' data-adunit='OH-ROS-728x90-header' data-size-mapping='mapping1'></div> </div>
<nav id="access" role="navigation">
<span class="assistive-text section-heading">Main menu</span>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-7937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7937"><a href="/">Home</a>
<ul class="sub-menu">
<li id="menu-item-7946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.timesgazette.com/about-us">About Us</a></li>
<li id="menu-item-7952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7952"><a href="https://www.timesgazette.com/advertise">Advertise</a></li>
<li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://www.timesgazette.com/contact-us">Contact Us</a></li>
<li id="menu-item-7953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7953"><a href="https://www.facebook.com/home.php?#/pages/Hillsboro-OH/The-Times-Gazette/270155335276">Times Gazette on Facebook</a></li>
<li id="menu-item-7954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7954"><a href="https://twitter.com/TheTimesGazette">Times Gazette on Twitter</a></li>
<li id="menu-item-7947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7947"><a href="https://www.timesgazette.com/advertise">Advertise</a></li>
<li id="menu-item-7949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7949"><a href="https://www.timesgazette.com/reader-services">Reader Services</a></li>
<li id="menu-item-7950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7950"><a href="https://www.timesgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-7951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7951"><a href="https://www.timesgazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7938"><a href="https://www.timesgazette.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-51232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51232"><a href="https://www.timesgazette.com/newsletters">Sign Up for Our Newsletter</a></li>
<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24463"><a href="https://www.timesgazette.com/category/news">Latest News</a></li>
<li id="menu-item-7955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7955"><a href="https://www.timesgazette.com/archives">Archives</a></li>
<li id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7957"><a href="https://www.timesgazette.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-7958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7958"><a href="https://www.timesgazette.com/online-community">Online Community</a></li>
<li id="menu-item-7959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7959"><a href="https://www.timesgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-7960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7960"><a href="https://www.timesgazette.com/specialsections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-7941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7941"><a href="https://www.timesgazette.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-24464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24464"><a href="https://www.timesgazette.com/category/sports">Latest Sports</a></li>
<li id="menu-item-7964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7964"><a href="https://www.timesgazette.com/formscores">Submit Scores</a></li>
<li id="menu-item-7965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="https://www.timesgazette.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-7945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7945"><a href="https://www.legacy.com/obituaries/timesgazette">Obituaries</a></li>
<li id="menu-item-7939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7939"><a href="https://www.timesgazette.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24465"><a href="https://www.timesgazette.com/category/opinion">Latest Opinion</a></li>
<li id="menu-item-7966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7966"><a href="https://www.timesgazette.com/formeditor">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-7940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7940"><a href="https://www.timesgazette.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-7943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7943"><a href="https://www.timesgazette.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-7982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7982"><a href="https://www.timesgazette.com/tvlistings">TV Listings</a></li>
<li id="menu-item-7977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7977"><a href="https://www.timesgazette.com/tvgames">Games</a></li>
<li id="menu-item-7980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7980"><a href="https://www.timesgazette.com/tvsoaps">Soaps</a></li>
<li id="menu-item-7985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7985"><a href="https://www.timesgazette.com/tvsports">TV Sports</a></li>
<li id="menu-item-7978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7978"><a href="https://www.timesgazette.com/tvmovies">Movies</a></li>
<li id="menu-item-7983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7983"><a href="https://www.timesgazette.com/tvnews">TV News</a></li>
<li id="menu-item-7981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7981"><a href="https://www.timesgazette.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-7979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7979"><a href="https://www.timesgazette.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-7986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="https://www.timesgazette.com/tvtalk">TV Talk</a></li>
<li id="menu-item-7987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7987"><a href="https://www.timesgazette.com/tvvideo">TV Video</a></li>
<li id="menu-item-7984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.timesgazette.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24466"><a href="https://www.timesgazette.com/category/features">Local Features</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24506"><a href="https://www.timesgazette.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-9273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9273"><a href="https://www.timesgazette.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-7967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7967"><a href="https://www.timesgazette.com/comics">Comics</a></li>
<li id="menu-item-7969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7969"><a href="https://www.timesgazette.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-7961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7961"><a href="https://www.timesgazette.com/subscribe">Subscribe</a></li>
<li id="menu-item-7968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7968"><a href="https://www.timesgazette.com/contests">Contests</a></li>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="https://www.timesgazette.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-7973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href="https://www.timesgazette.com/formbirth">Submit Birth</a></li>
<li id="menu-item-7974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href="https://www.timesgazette.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-7975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7975"><a href="https://www.timesgazette.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-7976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7976"><a href="https://www.timesgazette.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-7942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7942"><a href="https://www.timesgazette.com/calendar">Calendar</a></li>
<li id="menu-item-7944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7944"><a href="http://local.timesgazette.com">Businesses</a></li>
<li id="menu-item-41978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41978"><a target="_blank" href="https://thecouponshack.com/">Coupons</a></li>
</ul></div>
</nav>
<div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
</div>
</header>
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-68233" class="post-68233 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="https://www.timesgazette.com/features/68233/governor-visits-fair" title="1:34 pm" rel="bookmark"><time class="entry-date date published" datetime="2022-09-14T13:34:28+00:00">September 14, 2022</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.timesgazette.com/author/englewoodindependent" title="View all posts by Times Gazette" rel="author">Times Gazette</a></span></span> </div>
<h1 class="entry-title">Governor visits fair</h1>
<div class="item-cat">
<span class="cat-links">
<a href="https://www.timesgazette.com/category/features" rel="tag">Features</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;"></h2>
</header>
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg" data-toggle="modal" data-target="#myModal" alt="On Sunday, Sept. 4, Governor Mike and Ohio First Lady Fran DeWine visited the Highland County Fair. The governor was met by local Republican office holders and toured the beef barns talking to junior exhibitors and their families. Many had their pictures taken with the governor and his wife as he spoke to each with interest in their projects and comments of encouragement. The Senior Fair Board met the governor in its new office location on the fairgrounds near the Grange &amp; 4-H Food Booth buildings. He was treated to lunch by Highland County Auditor Bill Fawley in the 4-H food booth. ">
</a>
<div class="caption">
<p style="font-family: Roboto; font-size:0.75em;">On Sunday, Sept. 4, Governor Mike and Ohio First Lady Fran DeWine visited the Highland County Fair. The governor was met by local Republican office holders and toured the beef barns talking to junior exhibitors and their families. Many had their pictures taken with the governor and his wife as he spoke to each with interest in their projects and comments of encouragement. The Senior Fair Board met the governor in its new office location on the fairgrounds near the Grange &amp; 4-H Food Booth buildings. He was treated to lunch by Highland County Auditor Bill Fawley in the 4-H food booth. </p><br>
<p style="font-family: Roboto; font-size:0.75em;">Submitted photo </p>
</div>
</div>
</div>
<article>
<p>On Sunday, Sept. 4, Governor Mike and Ohio First Lady Fran DeWine visited the Highland County Fair. The governor was met by local Republican office holders and toured the beef barns talking to junior exhibitors and their families. Many had their pictures taken with the governor and his wife as he spoke to each with interest in their projects and comments of encouragement. The Senior Fair Board met the governor in its new office location on the fairgrounds near the Grange &amp; 4-H Food Booth buildings. He was treated to lunch by Highland County Auditor Bill Fawley in the 4-H food booth.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg"></p>
<div class="neCaption">On Sunday, Sept. 4, Governor Mike and Ohio First Lady Fran DeWine visited the Highland County Fair. The governor was met by local Republican office holders and toured the beef barns talking to junior exhibitors and their families. Many had their pictures taken with the governor and his wife as he spoke to each with interest in their projects and comments of encouragement. The Senior Fair Board met the governor in its new office location on the fairgrounds near the Grange &amp; 4-H Food Booth buildings. He was treated to lunch by Highland County Auditor Bill Fawley in the 4-H food booth. </div>
</div>
<div class="metaInfo"><photo0>https://www.timesgazette.com/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg</photo0><caption0>On Sunday, Sept. 4, Governor Mike and Ohio First Lady Fran DeWine visited the Highland County Fair. The governor was met by local Republican office holders and toured the beef barns talking to junior exhibitors and their families. Many had their pictures taken with the governor and his wife as he spoke to each with interest in their projects and comments of encouragement. The Senior Fair Board met the governor in its new office location on the fairgrounds near the Grange &amp; 4-H Food Booth buildings. He was treated to lunch by Highland County Auditor Bill Fawley in the 4-H food booth. </caption0><photoCredit0>Submitted photo </photoCredit0></div>
</div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1910131868 essb_width_flex print-no" id="essb_displayed_bottom_1910131868" data-essb-postid="68233" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-twitter-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-instance="1910131868"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair&#39;,&#39;facebook&#39;,&#39;1910131868&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Governor+visits+fair&amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;counturl=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;twitter&#39;,&#39;1910131868&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1910131868&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1910131868&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1910131868&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1910131868 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1910131868'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1910131868"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1302104059 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1302104059" data-essb-postid="68233" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-twitter-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-instance="1302104059"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair&#39;,&#39;facebook&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Governor+visits+fair&amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;counturl=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;twitter&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;google&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Governor+visits+fair&amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Governor+visits+fair&amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;linkedin&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair&#39;,&#39;digg&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Governor+visits+fair&url=https://www.timesgazette.com/features/68233/governor-visits-fair&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Governor+visits+fair&url=https://www.timesgazette.com/features/68233/governor-visits-fair&v=5&#39;,&#39;del&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;stumbleupon&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="https://tumblr.com/share?s=&v=3&t=Governor+visits+fair&u=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Governor+visits+fair&u=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&#39;,&#39;tumblr&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;vk&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&title=Governor%2Bvisits%2Bfair&description=On+Sunday%2C+Sept.+4%2C+Governor+Mike+and+Ohio+First+Lady+Fran+DeWine+visited+the+Highland+County+Fair.+The+governor+was+met+by+local+Republican+office+holders+and+toured+the+beef+barns+talking+to+junior+exhibitors+and+their+families.+Many+had+their+pictures+taken+with+the+governor+and+his+wife+as+he+spoke+to+each+with+interest+in+their+projects+and+comments+of+encouragement.+The+Senior+Fair+Board+met+the+governor+in+its+new+office+location+on+the+fairgrounds+near+the+Grange+%26amp%3B+4-H+Food+Booth+buildings.+He+was+treated+to+lunch+by+Highland+County+Auditor+Bill+Fawley+in+the+4-H+food+booth.+.neFileBlock+%7B+%09margin-bottom%3A+20px%3B+%7D+.neFileBlock+p+%7B+%09margin%3A+0px+0px+0px+0px%3B+%7D+.neFileBlock+.neFile+%7B+%09border-bottom%3A+1px+dotted+%23aaa%3B+%09padding-bottom%3A+5px%3B+%09padding-top%3A+10px%3B+%7D+.neFileBlock+.neCaption+%7B+%09font-size%3A+85%25%3B+%7D+On+Sunday%2C+Sept.+4%2C+Governor+Mike+and+Ohio+First+Lady+Fran+DeWine+visited+the+Highland+County+Fair.+The+governor+was+met+by+local+Republican+office+holders+and+toured+the+beef+barns+talking+to+junio&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&title=Governor%2Bvisits%2Bfair&description=On+Sunday%2C+Sept.+4%2C+Governor+Mike+and+Ohio+First+Lady+Fran+DeWine+visited+the+Highland+County+Fair.+The+governor+was+met+by+local+Republican+office+holders+and+toured+the+beef+barns+talking+to+junior+exhibitors+and+their+families.+Many+had+their+pictures+taken+with+the+governor+and+his+wife+as+he+spoke+to+each+with+interest+in+their+projects+and+comments+of+encouragement.+The+Senior+Fair+Board+met+the+governor+in+its+new+office+location+on+the+fairgrounds+near+the+Grange+%26amp%3B+4-H+Food+Booth+buildings.+He+was+treated+to+lunch+by+Highland+County+Auditor+Bill+Fawley+in+the+4-H+food+booth.+.neFileBlock+%7B+%09margin-bottom%3A+20px%3B+%7D+.neFileBlock+p+%7B+%09margin%3A+0px+0px+0px+0px%3B+%7D+.neFileBlock+.neFile+%7B+%09border-bottom%3A+1px+dotted+%23aaa%3B+%09padding-bottom%3A+5px%3B+%09padding-top%3A+10px%3B+%7D+.neFileBlock+.neCaption+%7B+%09font-size%3A+85%25%3B+%7D+On+Sunday%2C+Sept.+4%2C+Governor+Mike+and+Ohio+First+Lady+Fran+DeWine+visited+the+Highland+County+Fair.+The+governor+was+met+by+local+Republican+office+holders+and+toured+the+beef+barns+talking+to+junio&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair&#39;,&#39;reddit&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.timesgazette.com/features/68233/governor-visits-fair&text=Governor+visits+fair&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.timesgazette.com/features/68233/governor-visits-fair&text=Governor+visits+fair&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg&#39;,&#39;weibo&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Governor+visits+fair&url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Governor+visits+fair&url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&#39;,&#39;pocket&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;xing&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;ok&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="https://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&#39;,&#39;mwp&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.tracking_only('', 'whatsapp', '1302104059', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;meneame&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/features/68233/governor-visits-fair&n=Governor+visits+fair" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/features/68233/governor-visits-fair&n=Governor+visits+fair&#39;,&#39;blogger&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="https://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair&#39;,&#39;amazon&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="https://compose.mail.yahoo.com/?body=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;yahoomail&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Governor+visits+fair&body=https://www.timesgazette.com/features/68233/governor-visits-fair&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Governor+visits+fair&body=https://www.timesgazette.com/features/68233/governor-visits-fair&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="https://mail.aol.com/Mail/ComposeMessage.aspx?subject=Governor+visits+fair&body=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Governor+visits+fair&body=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;aol&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/features/68233/governor-visits-fair&h=Governor+visits+fair" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/features/68233/governor-visits-fair&h=Governor+visits+fair&#39;,&#39;newsvine&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair&#39;,&#39;hackernews&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="https://www.evernote.com/clip.action?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&#39;,&#39;evernote&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;myspace&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="https://connect.mail.ru/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&description=&#39;,&#39;mailru&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair&#39;,&#39;viadeo&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.tracking_only('', 'line', '1302104059', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&#39;,&#39;flipboard&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1302104059', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.window(&#39;sms:&body=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&#39;,&#39;sms&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.tracking_only('', 'viber', '1302104059', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.tracking_only('', 'telegram', '1302104059', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1302104059'); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;skype&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/features/68233/governor-visits-fair&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/features/68233/governor-visits-fair&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;kakaotalk&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="https://www.livejournal.com/update.bml?subject=Governor visits fair&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair%22%3EGovernor+visits+fair%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Governor visits fair&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair%22%3EGovernor+visits+fair%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Governor%20visits%20fair https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Governor%20visits%20fair https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&#39;,&#39;yammer&#39;,&#39;1302104059&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1302104059', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1910131868" onclick="essb.toggle_less_popup('1910131868'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1302104059 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1302104059');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1302104059" onclick="essb.subscribe_popup_close('1302104059');"></div><div class="essb_break_scroll"></div> </article>
<div align="center">

<div class='dfw-unit' data-adunit='OH-ROS-728x90-footer' data-size-mapping='mapping2'></div></div>

<div style="clear:both;"></div>
<div class="item-wrap clearfix" style="padding: 45px 8px 0;">
<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.timesgazette.com/features/68233/governor-visits-fair" data-ob-template="AIM Media Indiana Operating LLC._201806291134"></div>
</div>



<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>

<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'timesgazette';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>

</div>
<footer class="entry-meta">
Bookmark the <a href="https://www.timesgazette.com/features/68233/governor-visits-fair" title="Permalink to Governor visits fair" rel="bookmark">permalink</a>.
</footer>
</article>
<nav id="nav-below">
<p class="assistive-text section-heading">Post navigation</p>
<div class="nav-previous"><a href="https://www.timesgazette.com/sports/68230/ohsaa-weeky-football-computer-ratings" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="https://www.timesgazette.com/features/68236/mcclain-ffa-successful-at-county-fair" rel="next"><span class="meta-nav">Next</span></a></div>
</nav>
</div> 
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/hillsboro-oh/45133/weather-forecast/335007" class="aw-widget-legal">

</a><div id="awcc1464190773425" class="aw-widget-current" data-locationkey="335007" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.timesgazette.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<div class='dfw-unit' data-adunit='OH-Weather-Sponsor-300x100' data-size-mapping='mapping3'></div> </aside>
<aside>
<h2 class="widget-title">&nbsp; Trending Videos</h2>

<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class='dfw-unit' data-adunit='OH-ROS-300x600-sidebar' data-size-mapping='mapping4'></div></aside>
<aside id="poll" style="margin-top:20px;">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=299d1397-4488-9094-4920-00db7429f8ce&amp;tgtid=fbdd7a09-316b-2444-416d-18c17a985ef8"></script>
<div id="299d1397-4488-9094-4920-00db7429f8ce"></div>
</aside>
<h2 class="widget-title">&nbsp; Trending Recipes</h2>

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDZCSF3');</script>
<aside id="social-media" style="margin-top:20px;">
<div id="social-media" class="clearfix">
</div>
</aside>
</div>
</div> 
</div>
</div>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">

<div class='dfw-unit' data-adunit='OH-Sticky-Footer-1024x60' data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
<div class="item-wrap clearfix">
<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://timesgazette.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.timesgazette.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2022 AIM Media Midwest</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
<a href="https://www.facebook.com/home.php?#/pages/Hillsboro-OH/The-Times-Gazette/270155335276?ref=ts" target="blank" title="Times Gazette on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Times Gazette on Facebook"></a>&nbsp;
<a href="https://twitter.com/TheTimesGazette" target="blank" title="Times Gazette on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Times Gazette on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-393-3456</p>
<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 937-393-2059</p>
<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">108 Gov. Trimble Place,</p>
<p style="font-family:Roboto; color:#fff;">Hillsboro OH, 45133</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer>
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_815669874 print-no" id="essb_displayed_sidebar_815669874" data-essb-postid="68233" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-twitter-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-instance="815669874"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair&#39;,&#39;facebook&#39;,&#39;815669874&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Governor+visits+fair&amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;counturl=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;twitter&#39;,&#39;815669874&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;815669874&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;815669874&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;815669874&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_815669874 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('815669874'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_815669874"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1000659266 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1000659266" data-essb-postid="68233" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-twitter-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-instance="1000659266"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair&#39;,&#39;facebook&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Governor+visits+fair&amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;counturl=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;twitter&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;google&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Governor+visits+fair&amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Governor+visits+fair&amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;linkedin&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair&#39;,&#39;digg&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Governor+visits+fair&url=https://www.timesgazette.com/features/68233/governor-visits-fair&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Governor+visits+fair&url=https://www.timesgazette.com/features/68233/governor-visits-fair&v=5&#39;,&#39;del&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;stumbleupon&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="https://tumblr.com/share?s=&v=3&t=Governor+visits+fair&u=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Governor+visits+fair&u=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&#39;,&#39;tumblr&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;vk&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&title=Governor%2Bvisits%2Bfair&description=On+Sunday%2C+Sept.+4%2C+Governor+Mike+and+Ohio+First+Lady+Fran+DeWine+visited+the+Highland+County+Fair.+The+governor+was+met+by+local+Republican+office+holders+and+toured+the+beef+barns+talking+to+junior+exhibitors+and+their+families.+Many+had+their+pictures+taken+with+the+governor+and+his+wife+as+he+spoke+to+each+with+interest+in+their+projects+and+comments+of+encouragement.+The+Senior+Fair+Board+met+the+governor+in+its+new+office+location+on+the+fairgrounds+near+the+Grange+%26amp%3B+4-H+Food+Booth+buildings.+He+was+treated+to+lunch+by+Highland+County+Auditor+Bill+Fawley+in+the+4-H+food+booth.+.neFileBlock+%7B+%09margin-bottom%3A+20px%3B+%7D+.neFileBlock+p+%7B+%09margin%3A+0px+0px+0px+0px%3B+%7D+.neFileBlock+.neFile+%7B+%09border-bottom%3A+1px+dotted+%23aaa%3B+%09padding-bottom%3A+5px%3B+%09padding-top%3A+10px%3B+%7D+.neFileBlock+.neCaption+%7B+%09font-size%3A+85%25%3B+%7D+On+Sunday%2C+Sept.+4%2C+Governor+Mike+and+Ohio+First+Lady+Fran+DeWine+visited+the+Highland+County+Fair.+The+governor+was+met+by+local+Republican+office+holders+and+toured+the+beef+barns+talking+to+junio&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&title=Governor%2Bvisits%2Bfair&description=On+Sunday%2C+Sept.+4%2C+Governor+Mike+and+Ohio+First+Lady+Fran+DeWine+visited+the+Highland+County+Fair.+The+governor+was+met+by+local+Republican+office+holders+and+toured+the+beef+barns+talking+to+junior+exhibitors+and+their+families.+Many+had+their+pictures+taken+with+the+governor+and+his+wife+as+he+spoke+to+each+with+interest+in+their+projects+and+comments+of+encouragement.+The+Senior+Fair+Board+met+the+governor+in+its+new+office+location+on+the+fairgrounds+near+the+Grange+%26amp%3B+4-H+Food+Booth+buildings.+He+was+treated+to+lunch+by+Highland+County+Auditor+Bill+Fawley+in+the+4-H+food+booth.+.neFileBlock+%7B+%09margin-bottom%3A+20px%3B+%7D+.neFileBlock+p+%7B+%09margin%3A+0px+0px+0px+0px%3B+%7D+.neFileBlock+.neFile+%7B+%09border-bottom%3A+1px+dotted+%23aaa%3B+%09padding-bottom%3A+5px%3B+%09padding-top%3A+10px%3B+%7D+.neFileBlock+.neCaption+%7B+%09font-size%3A+85%25%3B+%7D+On+Sunday%2C+Sept.+4%2C+Governor+Mike+and+Ohio+First+Lady+Fran+DeWine+visited+the+Highland+County+Fair.+The+governor+was+met+by+local+Republican+office+holders+and+toured+the+beef+barns+talking+to+junio&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair&#39;,&#39;reddit&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.timesgazette.com/features/68233/governor-visits-fair&text=Governor+visits+fair&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.timesgazette.com/features/68233/governor-visits-fair&text=Governor+visits+fair&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg&#39;,&#39;weibo&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Governor+visits+fair&url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Governor+visits+fair&url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&#39;,&#39;pocket&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;xing&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;ok&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="https://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&#39;,&#39;mwp&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.tracking_only('', 'whatsapp', '1000659266', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;meneame&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/features/68233/governor-visits-fair&n=Governor+visits+fair" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/features/68233/governor-visits-fair&n=Governor+visits+fair&#39;,&#39;blogger&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="https://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair&#39;,&#39;amazon&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="https://compose.mail.yahoo.com/?body=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;yahoomail&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Governor+visits+fair&body=https://www.timesgazette.com/features/68233/governor-visits-fair&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Governor+visits+fair&body=https://www.timesgazette.com/features/68233/governor-visits-fair&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="https://mail.aol.com/Mail/ComposeMessage.aspx?subject=Governor+visits+fair&body=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Governor+visits+fair&body=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;aol&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/features/68233/governor-visits-fair&h=Governor+visits+fair" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/features/68233/governor-visits-fair&h=Governor+visits+fair&#39;,&#39;newsvine&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair&#39;,&#39;hackernews&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="https://www.evernote.com/clip.action?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&#39;,&#39;evernote&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;myspace&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="https://connect.mail.ru/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&description=&#39;,&#39;mailru&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;title=Governor+visits+fair&#39;,&#39;viadeo&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.tracking_only('', 'line', '1000659266', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&#39;,&#39;flipboard&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1000659266', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/features/68233/governor-visits-fair&title=Governor+visits+fair&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/09/web1_GovFair.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.window(&#39;sms:&body=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&#39;,&#39;sms&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.tracking_only('', 'viber', '1000659266', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.tracking_only('', 'telegram', '1000659266', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1000659266'); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;skype&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/features/68233/governor-visits-fair&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/features/68233/governor-visits-fair&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;kakaotalk&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="https://www.livejournal.com/update.bml?subject=Governor visits fair&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair%22%3EGovernor+visits+fair%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Governor visits fair&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair%22%3EGovernor+visits+fair%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Governor%20visits%20fair https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Governor%20visits%20fair https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&#39;,&#39;yammer&#39;,&#39;1000659266&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1000659266', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_815669874" onclick="essb.toggle_less_popup('815669874'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1000659266 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1000659266');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1000659266" onclick="essb.subscribe_popup_close('1000659266');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_719648866 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_719648866" data-essb-postid="68233" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-twitter-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-instance="719648866"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/features/68233/governor-visits-fair&t=Governor+visits+fair&#39;,&#39;facebook&#39;,&#39;719648866&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Governor+visits+fair&amp;url=https://www.timesgazette.com/features/68233/governor-visits-fair&amp;counturl=https://www.timesgazette.com/features/68233/governor-visits-fair&#39;,&#39;twitter&#39;,&#39;719648866&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;719648866&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_719648866 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('719648866'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_719648866"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1170114773 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1170114773" data-essb-postid="68233" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-twitter-url="https://www.timesgazette.com/features/68233/governor-visits-fair" data-essb-instance="1170114773"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1170114773&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1170114773&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.tracking_only('', 'whatsapp', '1170114773', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair" title="" onclick="essb.window(&#39;sms:&body=Governor%20visits%20fair%20https%3A%2F%2Fwww.timesgazette.com%2Ffeatures%2F68233%2Fgovernor-visits-fair&#39;,&#39;sms&#39;,&#39;1170114773&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_719648866" onclick="essb.toggle_less_popup('719648866'); return false;"></div></div><link rel='stylesheet' id='dfp-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-blur.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.timesgazette.com\/wp-content\/uploads\/sites\/33\/2022\/08\/page-peel-small_100x100.jpg"],"largeImageUrl":["https:\/\/www.timesgazette.com\/wp-content\/uploads\/sites\/33\/2022\/08\/page-peel_500x500.jpg"],"peelColorStart":["#c9c9c9"],"peelColorEnd":["#3a3a3a"],"pagePeelTargetUrl":["https:\/\/www.aim2.cc\/70299127"],"pagePeelActivateEvent":["hover"],"openInNewWindow":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/pagepeelpro.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["features"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["features"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
<div class="essbasc-fans-icon">
<i class="essb_icon_facebook"></i>
</div>
<div class="essbasc-fans-text">
<div class="fb-like" data-href="https://www.facebook.com/TheTimesGazette/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
</div><div class="essbasc-fans-single essbasc-fans-twitter">
<div class="essbasc-fans-icon">
<i class="essb_icon_twitter"></i>
</div>
<div class="essbasc-fans-text">
<a href="https://twitter.com/TheTimesGazette" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @TheTimesGazette</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code" /><div class="essb_mailform_preview">Hi! A visitor to our site felt the following article might be of interest to you: Governor visits fair. Here is a link to that story: <a href="https://www.timesgazette.com/features/68233/governor-visits-fair">https://www.timesgazette.com/features/68233/governor-visits-fair</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="35938181" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc" href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>

<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '21c28955-4878-4377-b4cb-008e6d56bad2');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>