<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Hillsboro" />
<meta name="theme-color" content="#006400">
<meta name="twitter:site" content="@TheTimesGazette" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg" />
<title>&#8216;The ship that made me who I am&#8217; - Times Gazette</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<meta name="description" content="To bring a supercarrier like the former USS Kitty Hawk (CV-63) in through the jetties of the Brazos Santiago Pass, everything has to be just right, and get" />
<link rel="canonical" href="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;The ship that made me who I am&#8217; - Times Gazette" />
<meta property="og:description" content="To bring a supercarrier like the former USS Kitty Hawk (CV-63) in through the jetties of the Brazos Santiago Pass, everything has to be just right, and get" />
<meta property="og:url" content="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" />
<meta property="og:site_name" content="Times Gazette" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-06-03T19:35:14-04:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg" />
<meta property="og:image:width" content="1068" />
<meta property="og:image:height" content="707" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="To bring a supercarrier like the former USS Kitty Hawk (CV-63) in through the jetties of the Brazos Santiago Pass, everything has to be just right, and get" />
<meta name="twitter:title" content="&#8216;The ship that made me who I am&#8217; - Times Gazette" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.timesgazette.com\/","name":"Times Gazette","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.timesgazette.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//www.timesgazette.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.timesgazette.com\/wp-admin\/admin-ajax.php","essb3_nonce":"e806670318","essb3_plugin_url":"https:\/\/www.timesgazette.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.timesgazette.com\/","essb3_postfloat_stay":false,"post_id":65861};</script> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.timesgazette.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.timesgazette.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920699bb-c9f5-417b-b721-fc71055148fd';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.235723f6-f2ef-49f2-bb5e-e966332d4e54";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-270x270.png" />
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-4']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Steve Clark - AIM Media Texas',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>

<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=78205319"></script>


<script async='async' src='https://www.liqwid.net/?key=196A-5617-2B2F-5FBD'></script>

<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-65861 single-format-standard custom-background">
<div id="wrapper">
<header id="branding" role="banner">
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2016/05/timesgazette.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
<br>
<div id="tlclasswidget" style="width:350px;padding-top:10px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Times Gazette Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://timesgazette.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;


</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">

<div class='dfw-unit' data-adunit='OH-ROS-728x90-header' data-size-mapping='mapping1'></div> </div>
<nav id="access" role="navigation">
<span class="assistive-text section-heading">Main menu</span>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-7937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7937"><a href="/">Home</a>
<ul class="sub-menu">
<li id="menu-item-7946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.timesgazette.com/about-us">About Us</a></li>
<li id="menu-item-7952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7952"><a href="https://www.timesgazette.com/advertise">Advertise</a></li>
<li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://www.timesgazette.com/contact-us">Contact Us</a></li>
<li id="menu-item-7953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7953"><a href="https://www.facebook.com/home.php?#/pages/Hillsboro-OH/The-Times-Gazette/270155335276">Times Gazette on Facebook</a></li>
<li id="menu-item-7954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7954"><a href="https://twitter.com/TheTimesGazette">Times Gazette on Twitter</a></li>
<li id="menu-item-7947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7947"><a href="https://www.timesgazette.com/advertise">Advertise</a></li>
<li id="menu-item-7949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7949"><a href="https://www.timesgazette.com/reader-services">Reader Services</a></li>
<li id="menu-item-7950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7950"><a href="https://www.timesgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-7951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7951"><a href="https://www.timesgazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7938"><a href="https://www.timesgazette.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-51232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51232"><a href="https://www.timesgazette.com/newsletters">Sign Up for Our Newsletter</a></li>
<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24463"><a href="https://www.timesgazette.com/category/news">Latest News</a></li>
<li id="menu-item-7955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7955"><a href="https://www.timesgazette.com/archives">Archives</a></li>
<li id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7957"><a href="https://www.timesgazette.com/formnewstip">Submit News Tip</a></li>
<li id="menu-item-7958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7958"><a href="https://www.timesgazette.com/online-community">Online Community</a></li>
<li id="menu-item-7959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7959"><a href="https://www.timesgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-7960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7960"><a href="https://www.timesgazette.com/specialsections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-7941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7941"><a href="https://www.timesgazette.com/category/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-24464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24464"><a href="https://www.timesgazette.com/category/sports">Latest Sports</a></li>
<li id="menu-item-7964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7964"><a href="https://www.timesgazette.com/formscores">Submit Scores</a></li>
<li id="menu-item-7965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="https://www.timesgazette.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-7945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7945"><a href="https://www.legacy.com/obituaries/timesgazette">Obituaries</a></li>
<li id="menu-item-7939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7939"><a href="https://www.timesgazette.com/category/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24465"><a href="https://www.timesgazette.com/category/opinion">Latest Opinion</a></li>
<li id="menu-item-7966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7966"><a href="https://www.timesgazette.com/formeditor">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-7940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7940"><a href="https://www.timesgazette.com/category/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-7943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7943"><a href="https://www.timesgazette.com/entertainment">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-7982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7982"><a href="https://www.timesgazette.com/tvlistings">TV Listings</a></li>
<li id="menu-item-7977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7977"><a href="https://www.timesgazette.com/tvgames">Games</a></li>
<li id="menu-item-7980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7980"><a href="https://www.timesgazette.com/tvsoaps">Soaps</a></li>
<li id="menu-item-7985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7985"><a href="https://www.timesgazette.com/tvsports">TV Sports</a></li>
<li id="menu-item-7978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7978"><a href="https://www.timesgazette.com/tvmovies">Movies</a></li>
<li id="menu-item-7983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7983"><a href="https://www.timesgazette.com/tvnews">TV News</a></li>
<li id="menu-item-7981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7981"><a href="https://www.timesgazette.com/tvbestbets">TV Best Bets</a></li>
<li id="menu-item-7979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7979"><a href="https://www.timesgazette.com/tvqa">Q &#038; A</a></li>
<li id="menu-item-7986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="https://www.timesgazette.com/tvtalk">TV Talk</a></li>
<li id="menu-item-7987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7987"><a href="https://www.timesgazette.com/tvvideo">TV Video</a></li>
<li id="menu-item-7984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.timesgazette.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24466"><a href="https://www.timesgazette.com/category/features">Local Features</a></li>
<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24506"><a href="https://www.timesgazette.com/category/special-sections">Special Sections</a></li>
<li id="menu-item-9273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9273"><a href="https://www.timesgazette.com/games">Games &#038; Puzzles</a></li>
<li id="menu-item-7967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7967"><a href="https://www.timesgazette.com/comics">Comics</a></li>
<li id="menu-item-7969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7969"><a href="https://www.timesgazette.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-7961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7961"><a href="https://www.timesgazette.com/subscribe">Subscribe</a></li>
<li id="menu-item-7968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7968"><a href="https://www.timesgazette.com/contests">Contests</a></li>
<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="https://www.timesgazette.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-7973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href="https://www.timesgazette.com/formbirth">Submit Birth</a></li>
<li id="menu-item-7974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href="https://www.timesgazette.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-7975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7975"><a href="https://www.timesgazette.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-7976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7976"><a href="https://www.timesgazette.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-7942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7942"><a href="https://www.timesgazette.com/calendar">Calendar</a></li>
<li id="menu-item-7944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7944"><a href="http://local.timesgazette.com">Businesses</a></li>
<li id="menu-item-41978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41978"><a target="_blank" href="https://thecouponshack.com/">Coupons</a></li>
</ul></div>
</nav>
<div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
</div>
</header>
<div id="container">
<div id="content" class="clearfix">
<div id="main" class="col620 clearfix" role="main">
<article id="post-65861" class="post-65861 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="7:35 pm" rel="bookmark"><time class="entry-date date published" datetime="2022-06-03T19:35:14+00:00">June 3, 2022</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.timesgazette.com/author/englewoodindependent" title="View all posts by Times Gazette" rel="author">Times Gazette</a></span></span> </div>
<h1 class="entry-title">&#8216;The ship that made me who I am&#8217;</h1>
<div class="item-cat">
<span class="cat-links">
<a href="https://www.timesgazette.com/category/news" rel="tag">News</a>, <a href="https://www.timesgazette.com/category/top-stories" rel="tag">Top Stories</a> </span>
</div>
<br>
<h2 style="font-family:Roboto;">Commissioned in 1961, USS Kitty Hawk makes final voyage</h2>
</header>
<div>
<div style="float:left;">
<b><p>By Steve Clark - AIM Media Texas</p></b>
</div>
</div>
<br>
<hr style="color: #006400; background-color: #006400; height:2px;" />
<div class="entry-content post_content">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg" data-toggle="modal" data-target="#myModal" alt="photo">
</a>
</div>
</div>
<article>
<p>To bring a supercarrier like the former USS Kitty Hawk (CV-63) in through the jetties of the Brazos Santiago Pass, everything has to be just right, and getting everything just right can take some time.</p>
<p>As such, the venerable warship was a couple of hours late making its appearance at the southern tip of South Padre Island this week en route to International Shipbreaking/EMR Group at the Port of Brownsville, finally entering the pass around 1 p.m. Nonetheless, hundreds of veterans and other spectators endured the heat and the delay to see the Kitty Hawk &#8212; commissioned in 1961 and decommissioned in 2009 &#8212; float majestically by under tow on the last stretch of its final voyage.</p>
<p>The new Cameron County Amphitheater served as an ideal venue for a ceremony honoring the veterans and the ship and an ideal vantage point for watching the massive vessel come in through the pass.</p>
<p>&#8220;The county has done a heck of a job,&#8221; said ISL Vice President Robert Berry of the new facility.</p>
<p>Several veterans took turns at the podium recalling their time aboard the Kitty Hawk, and many contributed their signatures to a Kitty Hawk memorial flag.</p>
<p>Hundreds of veterans, their families and curious spectators lined the north jetty. Others set up chairs and umbrellas or took advantage of scant shade along the Isla Blanca Park roadside leading to Dolphin Cove farther inland. The Brownsville Herald asked a handful of veterans present their thoughts on bidding the ship a final farewell.</p>
<p>One was Juan J. Montelongo, a Brownsville resident who served on the Kitty Hawk from May 1990 to May 1994 in the Air Department, which handled catapult and arresting gear for the carrier&#8217;s aircraft. He described the day as &#8220;a tearjerker.&#8221;</p>
<p>&#8220;It&#8217;s emotional because that&#8217;s the ship there that made me who I am,&#8221; Montelongo said. &#8220;I was able to be part of a group of people that I loved and to this day I try to keep in touch.&#8221;</p>
<p>During the ceremony he ran into a friend and former shipmate he hadn&#8217;t seen in 28 years, he said.</p>
<p>&#8220;To me this day, it&#8217;s somewhat like a spiritual thing for closure,&#8221; Montelongo said. &#8220;I&#8217;m excited.&#8221;</p>
<p>With smiles and hugs in abundance, everywhere veterans shared stories of the old days aboard the Kitty Hawk.</p>
<p>&#8220;Some of them we can talk about in public and some of them we really just can&#8217;t,&#8221; Montelongo said with a laugh.</p>
<p>Jeff Kyle, who served in the Navy from 1979 to 1999 and aboard the Kitty Hawk as flight deck director from 1980 to 1982, traveled all the way from Spokane, Wash. He confessed to having goosebumps long before the ship actually arrived.</p>
<p>&#8220;It&#8217;s a sad day,&#8221; Kyle said. &#8220;It was the first ship I was on. They were great days.&#8221;</p>
<p>Neal Woodall, raised in Richardson, Texas, now lives with his wife, Alice, in Brownsville. He served on the Kitty Hawk from December 1966 to October 1968 for two tours during Vietnam. After leaving the Navy, Woodall spent decades in the Pacific Northwest before moving to the Rio Grande Valley seven years ago. Woodall expressed amazement that his new home turned out to be the final destination of the ship he served on more than a half century ago.</p>
<p>&#8220;This is just a great day, one I certainly never expected,&#8221; he said.</p>
<p>Woodall also worked on the flight deck, as a plane director or &#8220;yellow shirt.&#8221; Part of the job involved pulling A-4 Skyhawks onto the catapult, since the A-4s lacked steerable nose wheels to maneuver themselves, he said.</p>
<p>&#8220;The cat crew would come and hook it up and then your job is done,&#8221; he said. &#8220;The planes come across onto the catapult, a jet blast deflector comes up behind them, and a lot of times you stood right under that jet blast deflector (during takeoff). &#8230; Very intense stuff. It&#8217;s hard to believe that I can still hear.&#8221;</p>
<p>Woodall said he saw a lot of the world during those two tours, including the Philippines and, on two occasions, Hong Kong for rest and relaxation.</p>
<p>He admitted it was an emotionally charged day for him and said he&#8217;d met two other veterans with whom he&#8217;d crewed the flight deck.</p>
<p>&#8220;It&#8217;s been a remarkable day,&#8221; Woodall said. &#8220;It was honor and even more so now. I&#8217;m glad I&#8217;m still alive to see this day.&#8221;</p>
<p>Capt. Robert Berry, vice president of ISL and an Air Force veteran whose son is about to retire from the Navy after three decades, acknowledged the aura of excitement around Tuesday&#8217;s proceedings.</p>
<p>&#8220;There are lot of people here that served on a lot of different ships, but a lot of the Kitty Hawk guys are here, and we&#8217;re real proud of all of them,&#8221; he said.</p>
<p><em>Reach Steven Clark at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0774646b66756c47657568706974716e6b6b626f6275666b632964686a29">[email&#160;protected]</a></em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.timesgazette.com/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg</photo0><caption0></caption0><photoCredit0>Miguel Roberts | The Brownsville Herald via AP </photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Commissioned in 1961, USS Kitty Hawk makes final voyage</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Steve Clark</p>
<p>AIM Media Texas</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_155428970 essb_width_flex print-no" id="essb_displayed_bottom_155428970" data-essb-postid="65861" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-twitter-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-instance="155428970"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;facebook&#39;,&#39;155428970&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;counturl=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;twitter&#39;,&#39;155428970&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;155428970&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;155428970&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;155428970&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_155428970 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('155428970'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_155428970"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_930410890 essb_width_columns_3 print-no" id="essb_displayed_more_popup_930410890" data-essb-postid="65861" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-twitter-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-instance="930410890"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;facebook&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;counturl=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;twitter&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;google&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;linkedin&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;digg&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&v=5&#39;,&#39;del&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;stumbleupon&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="https://tumblr.com/share?s=&v=3&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&u=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&u=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&#39;,&#39;tumblr&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;vk&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&title=%2526%25238216%253BThe%2Bship%2Bthat%2Bmade%2Bme%2Bwho%2BI%2Bam%2526%25238217%253B&description=To+bring+a+supercarrier+like+the+former+USS+Kitty+Hawk+%28CV-63%29+in+through+the+jetties+of+the+Brazos+Santiago+Pass%2C+everything+has+to+be+just+right%2C+and+getting+everything+just+right+can+take+some+time.As+such%2C+the+venerable+warship+was+a+couple+of+hours+late+making+its+appearance+at+the+southern+tip+of+South+Padre+Island+this+week+en+route+to+International+Shipbreaking%2FEMR+Group+at+the+Port+of+Brownsville%2C+finally+entering+the+pass+around+1+p.m.+Nonetheless%2C+hundreds+of+veterans+and+other+spectators+endured+the+heat+and+the+delay+to+see+the+Kitty+Hawk+%26%238212%3B+commissioned+in+1961+and+decommissioned+in+2009+%26%238212%3B+float+majestically+by+under+tow+on+the+last+stretch+of+its+final+voyage.The+new+Cameron+County+Amphitheater+served+as+an+ideal+venue+for+a+ceremony+honoring+the+veterans+and+the+ship+and+an+ideal+vantage+point+for+watching+the+massive+vessel+come+in+through+the+pass.%26%238220%3BThe+county+has+done+a+heck+of+a+job%2C%26%238221%3B+said+ISL+Vice+President+Robert+Berry+of+the+new+facility.Several+veterans+took+turns&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&title=%2526%25238216%253BThe%2Bship%2Bthat%2Bmade%2Bme%2Bwho%2BI%2Bam%2526%25238217%253B&description=To+bring+a+supercarrier+like+the+former+USS+Kitty+Hawk+%28CV-63%29+in+through+the+jetties+of+the+Brazos+Santiago+Pass%2C+everything+has+to+be+just+right%2C+and+getting+everything+just+right+can+take+some+time.As+such%2C+the+venerable+warship+was+a+couple+of+hours+late+making+its+appearance+at+the+southern+tip+of+South+Padre+Island+this+week+en+route+to+International+Shipbreaking%2FEMR+Group+at+the+Port+of+Brownsville%2C+finally+entering+the+pass+around+1+p.m.+Nonetheless%2C+hundreds+of+veterans+and+other+spectators+endured+the+heat+and+the+delay+to+see+the+Kitty+Hawk+%26%238212%3B+commissioned+in+1961+and+decommissioned+in+2009+%26%238212%3B+float+majestically+by+under+tow+on+the+last+stretch+of+its+final+voyage.The+new+Cameron+County+Amphitheater+served+as+an+ideal+venue+for+a+ceremony+honoring+the+veterans+and+the+ship+and+an+ideal+vantage+point+for+watching+the+massive+vessel+come+in+through+the+pass.%26%238220%3BThe+county+has+done+a+heck+of+a+job%2C%26%238221%3B+said+ISL+Vice+President+Robert+Berry+of+the+new+facility.Several+veterans+took+turns&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;reddit&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&text=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&text=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg&#39;,&#39;weibo&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&#39;,&#39;pocket&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;xing&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;ok&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="https://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&#39;,&#39;mwp&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.tracking_only('', 'whatsapp', '930410890', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;meneame&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&n=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&n=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;blogger&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="https://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;amazon&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="https://compose.mail.yahoo.com/?body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;yahoomail&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="https://mail.aol.com/Mail/ComposeMessage.aspx?subject=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;aol&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&h=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&h=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;newsvine&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;hackernews&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="https://www.evernote.com/clip.action?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;evernote&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;myspace&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="https://connect.mail.ru/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&description=&#39;,&#39;mailru&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;viadeo&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.tracking_only('', 'line', '930410890', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;flipboard&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '930410890', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;sms:&body=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&#39;,&#39;sms&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.tracking_only('', 'viber', '930410890', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.tracking_only('', 'telegram', '930410890', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('930410890'); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;skype&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;kakaotalk&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="https://www.livejournal.com/update.bml?subject=&#8216;The ship that made me who I am&#8217;&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am%22%3E%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=&#8216;The ship that made me who I am&#8217;&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am%22%3E%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&#39;,&#39;yammer&#39;,&#39;930410890&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '930410890', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_155428970" onclick="essb.toggle_less_popup('155428970'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-930410890 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('930410890');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-930410890" onclick="essb.subscribe_popup_close('930410890');"></div><div class="essb_break_scroll"></div> </article>
<div align="center">

<div class='dfw-unit' data-adunit='OH-ROS-728x90-footer' data-size-mapping='mapping2'></div></div>

<div style="clear:both;"></div>
<div class="item-wrap clearfix" style="padding: 45px 8px 0;">
<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-ob-template="AIM Media Indiana Operating LLC._201806291134"></div>
</div>



<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>

<div id="disqus_thread"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'timesgazette';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>

</div>
<footer class="entry-meta">
Bookmark the <a href="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="Permalink to &#8216;The ship that made me who I am&#8217;" rel="bookmark">permalink</a>.
</footer>
</article>
<nav id="nav-below">
<p class="assistive-text section-heading">Post navigation</p>
<div class="nav-previous"><a href="https://www.timesgazette.com/opinion/65858/drive-in-rides-into-the-sunset" rel="prev"><span class="meta-nav">Previous</span></a></div> <div class="nav-next"><a href="https://www.timesgazette.com/news/65866/whiteoak-grad-finds-success-in-l-a" rel="next"><span class="meta-nav">Next</span></a></div>
</nav>
</div> 
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/hillsboro-oh/45133/weather-forecast/335007" class="aw-widget-legal">

</a><div id="awcc1464190773425" class="aw-widget-current" data-locationkey="335007" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.timesgazette.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<div class='dfw-unit' data-adunit='OH-Weather-Sponsor-300x100' data-size-mapping='mapping3'></div> </aside>
<aside>
<h2 class="widget-title">&nbsp; Trending Videos</h2>

<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class='dfw-unit' data-adunit='OH-ROS-300x600-sidebar' data-size-mapping='mapping4'></div></aside>
<aside id="poll" style="margin-top:20px;">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=299d1397-4488-9094-4920-00db7429f8ce&amp;tgtid=fbdd7a09-316b-2444-416d-18c17a985ef8"></script>
<div id="299d1397-4488-9094-4920-00db7429f8ce"></div>
</aside>
<h2 class="widget-title">&nbsp; Trending Recipes</h2>

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDZCSF3');</script>
<aside id="social-media" style="margin-top:20px;">
<div id="social-media" class="clearfix">
</div>
</aside>
</div>
</div> 
</div>
</div>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">

<div class='dfw-unit' data-adunit='OH-Sticky-Footer-1024x60' data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
<div class="item-wrap clearfix">
<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://timesgazette.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://local.timesgazette.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2022 AIM Media Midwest</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
<a href="https://www.facebook.com/home.php?#/pages/Hillsboro-OH/The-Times-Gazette/270155335276?ref=ts" target="blank" title="Times Gazette on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Times Gazette on Facebook"></a>&nbsp;
<a href="https://twitter.com/TheTimesGazette" target="blank" title="Times Gazette on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Times Gazette on Twitter"></a>&nbsp;
<br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-393-3456</p>
<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 937-393-2059</p>
<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">108 Gov. Trimble Place,</p>
<p style="font-family:Roboto; color:#fff;">Hillsboro OH, 45133</p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer>
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_884927079 print-no" id="essb_displayed_sidebar_884927079" data-essb-postid="65861" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-twitter-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-instance="884927079"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;facebook&#39;,&#39;884927079&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;counturl=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;twitter&#39;,&#39;884927079&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;884927079&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;884927079&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;884927079&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_884927079 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('884927079'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_884927079"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1527885611 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1527885611" data-essb-postid="65861" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-twitter-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-instance="1527885611"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;facebook&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;counturl=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;twitter&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;google&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;linkedin&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;digg&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&v=5&#39;,&#39;del&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;stumbleupon&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="https://tumblr.com/share?s=&v=3&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&u=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&u=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&#39;,&#39;tumblr&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="https://vk.com/share.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;vk&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&title=%2526%25238216%253BThe%2Bship%2Bthat%2Bmade%2Bme%2Bwho%2BI%2Bam%2526%25238217%253B&description=To+bring+a+supercarrier+like+the+former+USS+Kitty+Hawk+%28CV-63%29+in+through+the+jetties+of+the+Brazos+Santiago+Pass%2C+everything+has+to+be+just+right%2C+and+getting+everything+just+right+can+take+some+time.As+such%2C+the+venerable+warship+was+a+couple+of+hours+late+making+its+appearance+at+the+southern+tip+of+South+Padre+Island+this+week+en+route+to+International+Shipbreaking%2FEMR+Group+at+the+Port+of+Brownsville%2C+finally+entering+the+pass+around+1+p.m.+Nonetheless%2C+hundreds+of+veterans+and+other+spectators+endured+the+heat+and+the+delay+to+see+the+Kitty+Hawk+%26%238212%3B+commissioned+in+1961+and+decommissioned+in+2009+%26%238212%3B+float+majestically+by+under+tow+on+the+last+stretch+of+its+final+voyage.The+new+Cameron+County+Amphitheater+served+as+an+ideal+venue+for+a+ceremony+honoring+the+veterans+and+the+ship+and+an+ideal+vantage+point+for+watching+the+massive+vessel+come+in+through+the+pass.%26%238220%3BThe+county+has+done+a+heck+of+a+job%2C%26%238221%3B+said+ISL+Vice+President+Robert+Berry+of+the+new+facility.Several+veterans+took+turns&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&title=%2526%25238216%253BThe%2Bship%2Bthat%2Bmade%2Bme%2Bwho%2BI%2Bam%2526%25238217%253B&description=To+bring+a+supercarrier+like+the+former+USS+Kitty+Hawk+%28CV-63%29+in+through+the+jetties+of+the+Brazos+Santiago+Pass%2C+everything+has+to+be+just+right%2C+and+getting+everything+just+right+can+take+some+time.As+such%2C+the+venerable+warship+was+a+couple+of+hours+late+making+its+appearance+at+the+southern+tip+of+South+Padre+Island+this+week+en+route+to+International+Shipbreaking%2FEMR+Group+at+the+Port+of+Brownsville%2C+finally+entering+the+pass+around+1+p.m.+Nonetheless%2C+hundreds+of+veterans+and+other+spectators+endured+the+heat+and+the+delay+to+see+the+Kitty+Hawk+%26%238212%3B+commissioned+in+1961+and+decommissioned+in+2009+%26%238212%3B+float+majestically+by+under+tow+on+the+last+stretch+of+its+final+voyage.The+new+Cameron+County+Amphitheater+served+as+an+ideal+venue+for+a+ceremony+honoring+the+veterans+and+the+ship+and+an+ideal+vantage+point+for+watching+the+massive+vessel+come+in+through+the+pass.%26%238220%3BThe+county+has+done+a+heck+of+a+job%2C%26%238221%3B+said+ISL+Vice+President+Robert+Berry+of+the+new+facility.Several+veterans+took+turns&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;reddit&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&text=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&text=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg&#39;,&#39;weibo&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&#39;,&#39;pocket&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;xing&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;ok&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="https://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&#39;,&#39;mwp&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.tracking_only('', 'whatsapp', '1527885611', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;meneame&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&n=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&n=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;blogger&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="https://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;amazon&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="https://compose.mail.yahoo.com/?body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;yahoomail&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="https://mail.aol.com/Mail/ComposeMessage.aspx?subject=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&body=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;aol&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&h=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&h=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;newsvine&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;hackernews&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="https://www.evernote.com/clip.action?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;evernote&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;myspace&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="https://connect.mail.ru/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&description=&#39;,&#39;mailru&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;viadeo&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.tracking_only('', 'line', '1527885611', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;flipboard&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1527885611', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&title=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2022/06/web1_Kitty-Hawk.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;sms:&body=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&#39;,&#39;sms&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.tracking_only('', 'viber', '1527885611', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.tracking_only('', 'telegram', '1527885611', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1527885611'); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;skype&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;kakaotalk&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="https://www.livejournal.com/update.bml?subject=&#8216;The ship that made me who I am&#8217;&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am%22%3E%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=&#8216;The ship that made me who I am&#8217;&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am%22%3E%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&#39;,&#39;yammer&#39;,&#39;1527885611&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1527885611', true);" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_884927079" onclick="essb.toggle_less_popup('884927079'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1527885611 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1527885611');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1527885611" onclick="essb.subscribe_popup_close('1527885611');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_126692455 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_126692455" data-essb-postid="65861" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-twitter-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-instance="126692455"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&t=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&#39;,&#39;facebook&#39;,&#39;126692455&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=%26%238216%3BThe+ship+that+made+me+who+I+am%26%238217%3B&amp;url=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&amp;counturl=https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am&#39;,&#39;twitter&#39;,&#39;126692455&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;126692455&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_126692455 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('126692455'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_126692455"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1036680701 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1036680701" data-essb-postid="65861" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-twitter-url="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am" data-essb-instance="1036680701"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1036680701&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1036680701&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.tracking_only('', 'whatsapp', '1036680701', true);" target="_self" rel="nofollow"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am" title="" onclick="essb.window(&#39;sms:&body=%26%238216%3BThe%20ship%20that%20made%20me%20who%20I%20am%26%238217%3B%20https%3A%2F%2Fwww.timesgazette.com%2Fnews%2F65861%2Fthe-ship-that-made-me-who-i-am&#39;,&#39;sms&#39;,&#39;1036680701&#39;); return false;" target="_blank" rel="nofollow"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_126692455" onclick="essb.toggle_less_popup('126692455'); return false;"></div></div><link rel='stylesheet' id='dfp-css' href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news","top-stories"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news","top-stories"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
<div class="essbasc-fans-icon">
<i class="essb_icon_facebook"></i>
</div>
<div class="essbasc-fans-text">
<div class="fb-like" data-href="https://www.facebook.com/TheTimesGazette/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>
</div><div class="essbasc-fans-single essbasc-fans-twitter">
<div class="essbasc-fans-icon">
<i class="essb_icon_twitter"></i>
</div>
<div class="essbasc-fans-text">
<a href="https://twitter.com/TheTimesGazette" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @TheTimesGazette</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>
</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code" /><div class="essb_mailform_preview">Hi! A visitor to our site felt the following article might be of interest to you: &#8216;The ship that made me who I am&#8217;. Here is a link to that story: <a href="https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am">https://www.timesgazette.com/news/65861/the-ship-that-made-me-who-i-am</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="35938181" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc" href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style" href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe" href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>

<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '21c28955-4878-4377-b4cb-008e6d56bad2');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>