<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Hillsboro"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@TheTimesGazette" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg" />
						<title>OHSAA football playoff pairings - Times Gazette</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Ohio High School Athletic Association has released the pairings for the first round of the football playoffs, with 448 schools qualifying for the 50th"/>
<link rel="canonical" href="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OHSAA football playoff pairings - Times Gazette" />
<meta property="og:description" content="The Ohio High School Athletic Association has released the pairings for the first round of the football playoffs, with 448 schools qualifying for the 50th" />
<meta property="og:url" content="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" />
<meta property="og:site_name" content="Times Gazette" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2021-10-26T13:18:08-04:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg" />
<meta property="og:image:width" content="326" />
<meta property="og:image:height" content="368" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Ohio High School Athletic Association has released the pairings for the first round of the football playoffs, with 448 schools qualifying for the 50th" />
<meta name="twitter:title" content="OHSAA football playoff pairings - Times Gazette" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.timesgazette.com\/","name":"Times Gazette","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.timesgazette.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.timesgazette.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.timesgazette.com\/wp-admin\/admin-ajax.php","essb3_nonce":"ce5cd82d24","essb3_plugin_url":"https:\/\/www.timesgazette.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.timesgazette.com\/","essb3_postfloat_stay":false,"post_id":60690};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.timesgazette.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.timesgazette.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920699bb-c9f5-417b-b721-fc71055148fd';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.235723f6-f2ef-49f2-bb5e-e966332d4e54";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-tg/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-4']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'The Times-Gazette',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=78205319"></script>
				<!-- *** /Zoomd *** -->
						
			<!-- LIQWID SCRIPT TAG - 08/20/20 - Placed by websupport@digitalaimmedia.com -->
				<script async='async' src='https://www.liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
			<!-- End LIQWID TAG -->
			
<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-60690 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2016/05/timesgazette.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Times Gazette Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://timesgazette.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.timesgazette&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-times-gazette/id1046992511?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-7937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7937"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-7946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.timesgazette.com/about-us">About Us</a></li>
	<li id="menu-item-7952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7952"><a href="https://www.timesgazette.com/advertise">Advertise</a></li>
	<li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://www.timesgazette.com/contact-us">Contact Us</a></li>
	<li id="menu-item-7953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7953"><a href="http://www.facebook.com/home.php?#/pages/Hillsboro-OH/The-Times-Gazette/270155335276">Times Gazette on Facebook</a></li>
	<li id="menu-item-7954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7954"><a href="http://twitter.com/TheTimesGazette">Times Gazette on Twitter</a></li>
	<li id="menu-item-7947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7947"><a href="https://www.timesgazette.com/advertise">Advertise</a></li>
	<li id="menu-item-7949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7949"><a href="https://www.timesgazette.com/reader-services">Reader Services</a></li>
	<li id="menu-item-7950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7950"><a href="https://www.timesgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-7951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7951"><a href="https://www.timesgazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7938"><a href="https://www.timesgazette.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-51232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51232"><a href="https://www.timesgazette.com/newsletters">Sign Up for Our Newsletter</a></li>
	<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24463"><a href="https://www.timesgazette.com/category/news">Latest News</a></li>
	<li id="menu-item-7955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7955"><a href="https://www.timesgazette.com/archives">Archives</a></li>
	<li id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7957"><a href="https://www.timesgazette.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-7958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7958"><a href="https://www.timesgazette.com/online-community">Online Community</a></li>
	<li id="menu-item-7959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7959"><a href="https://www.timesgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-7960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7960"><a href="https://www.timesgazette.com/specialsections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-7941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7941"><a href="https://www.timesgazette.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-24464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24464"><a href="https://www.timesgazette.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-7964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7964"><a href="https://www.timesgazette.com/formscores">Submit Scores</a></li>
	<li id="menu-item-7965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="https://www.timesgazette.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-7945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7945"><a href="http://www.legacy.com/obituaries/timesgazette">Obituaries</a></li>
<li id="menu-item-7939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7939"><a href="https://www.timesgazette.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24465"><a href="https://www.timesgazette.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-7966" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7966"><a href="https://www.timesgazette.com/formeditor">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-7940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7940"><a href="https://www.timesgazette.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-7943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7943"><a href="https://www.timesgazette.com/entertainment">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-7982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7982"><a href="https://www.timesgazette.com/tvlistings">TV Listings</a></li>
		<li id="menu-item-7977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7977"><a href="https://www.timesgazette.com/tvgames">Games</a></li>
		<li id="menu-item-7980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7980"><a href="https://www.timesgazette.com/tvsoaps">Soaps</a></li>
		<li id="menu-item-7985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7985"><a href="https://www.timesgazette.com/tvsports">TV Sports</a></li>
		<li id="menu-item-7978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7978"><a href="https://www.timesgazette.com/tvmovies">Movies</a></li>
		<li id="menu-item-7983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7983"><a href="https://www.timesgazette.com/tvnews">TV News</a></li>
		<li id="menu-item-7981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7981"><a href="https://www.timesgazette.com/tvbestbets">TV Best Bets</a></li>
		<li id="menu-item-7979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7979"><a href="https://www.timesgazette.com/tvqa">Q &#038; A</a></li>
		<li id="menu-item-7986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="https://www.timesgazette.com/tvtalk">TV Talk</a></li>
		<li id="menu-item-7987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7987"><a href="https://www.timesgazette.com/tvvideo">TV Video</a></li>
		<li id="menu-item-7984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.timesgazette.com/tvsearch">TV Search</a></li>
	</ul>
</li>
	<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24466"><a href="https://www.timesgazette.com/category/features">Local Features</a></li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24506"><a href="https://www.timesgazette.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-9273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9273"><a href="https://www.timesgazette.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-7967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7967"><a href="https://www.timesgazette.com/comics">Comics</a></li>
	<li id="menu-item-7969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7969"><a href="https://www.timesgazette.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-7961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7961"><a href="https://www.timesgazette.com/subscribe">Subscribe</a></li>
	<li id="menu-item-7968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7968"><a href="https://www.timesgazette.com/contests">Contests</a></li>
	<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="https://www.timesgazette.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-7973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href="https://www.timesgazette.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-7974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href="https://www.timesgazette.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-7975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7975"><a href="https://www.timesgazette.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-7976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7976"><a href="https://www.timesgazette.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-7942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7942"><a href="https://www.timesgazette.com/calendar">Calendar</a></li>
<li id="menu-item-7944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7944"><a href="http://local.timesgazette.com">Businesses</a></li>
<li id="menu-item-41978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41978"><a target="_blank" href="https://thecouponshack.com/">Coupons</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-60690" class="post-60690 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="1:18 pm" rel="bookmark"><time class="entry-date date published" datetime="2021-10-26T13:18:08+00:00">October 26, 2021</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.timesgazette.com/author/englewoodindependent" title="View all posts by Times Gazette" rel="author">Times Gazette</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">OHSAA football playoff pairings</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.timesgazette.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>The Times-Gazette</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg" data-toggle="modal" data-target="#myModal" alt="photo">
				</a>
															</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>The Ohio High School Athletic Association has released the pairings for the first round of the football playoffs, with 448 schools qualifying for the 50th annual postseason tournament.</p>
<p>Divisions I, II, III and IV play on Friday nights, while Divisions V, VI and VII play on Saturday nights. All playoff games begin at 7 p.m. The first and second round games are hosted by the higher seeded team. Neutral sites will be used beginning with the third round (regional semifinals).</p>
<p>The playoffs expanded this year to include twice as many teams as recent years (the top 16 teams in each region qualified), but McClain and Hillsboro just missed out. McClain (4-5) finished ranked No. 17 in Division IV, Region 16 with an 8.7778 rating. Hillsboro (4-6) was right behind at No. 18 with a rating of 7.8875.</p>
<p>Games listed with regional seed and overall record.</p>
<p><strong>Division 1, Region 1</strong></p>
<p>16 Lorain (1-9) at 1 Lakewood St. Edward (8-1)</p>
<p>15 Shaker Heights (3-5) at 2 Medina (10-0)</p>
<p>14 Canton Glen Oak (3-6) at 3 Stow-Munroe Falls (8-2)</p>
<p>13 Solon (4-6) at 4 Canton McKinley (6-4)</p>
<p>12 Strongsville (5-5) at 5 Massillon Jackson (8-2)</p>
<p>11 Mentor (5-5) at 6 St. Ignatius (6-4)</p>
<p>10 Elyria (6-4) at 7 Cleveland Heights (8-2)</p>
<p>9 Berea-Midpark (6-4) at 8 Brunswick (6-4)</p>
<p><strong>Division 1, Region 2</strong></p>
<p>16 Delaware Hayes (3-7) at 1 Marysville (9-0)</p>
<p>15 Clayton Northmont (3-6) at 2 Springfield (8-1)</p>
<p>14 Dublin Coffman (3-7) at 3 Huber Heights Wayne (8-2)</p>
<p>13 Toledo Start (5-5) at 4 Toledo Whitmer (8-2)</p>
<p>12 Springboro (5-4) at 5 Centerville (7-3)</p>
<p>11 Miamisburg (6-4) at 6 Findlay (7-3)</p>
<p>10 Powell Olentangy Liberty (5-5) at 7 Dublin Jerome (6-4)</p>
<p>9 Kettering Fairmont (6-4) at 8 Perrysburg (7-3)</p>
<p><strong>Division 1, Region 3</strong></p>
<p>16 Thomas Worthington (2-7) at 1 Upper Arlington (10-0)</p>
<p>15 Grove City (2-7) at 2 Pickerington Central (9-1)</p>
<p>14 Westerville Central (2-7) at 3 Gahanna Lincoln (6-2)</p>
<p>13 Westerville North (3-7) at 4 New Albany (10-0)</p>
<p>12 Grove City Central Crossing (4-6) at 5 Hilliard Darby (7-3)</p>
<p>11 Groveport Madison (4-6) at 6 Pickerington North (7-3)</p>
<p>10 Lancaster (4-6) at 7 Hilliard Bradley (5-5)</p>
<p>9 Reynoldsburg (4-5) at 8 Hilliard Davidson (7-3)</p>
<p><strong>Division 1, Region 4</strong></p>
<p>16 Cincinnati Oak Hills (0-10) at 1 Cincinnati Archbishop Moeller (7-3)</p>
<p>15 Hamilton (2-6) at 2 Cincinnati St. Xavier (8-2)</p>
<p>14 Cincinnati West Clermont (2-8) at 3 West Chester Lakota West (8-1)</p>
<p>13 Cincinnati Walnut Hills (2-8) at 4 Cincinnati Princeton (9-1)</p>
<p>12 Cincinnati Sycamore (5-5) at 5 Liberty Township Lakota East (7-3)</p>
<p>11 Lebanon (3-6) at 6 Milford (6-4)</p>
<p>10 Cincinnati Colerain (5-5) at 7 Cincinnati Elder (4-5)</p>
<p>9 Mason (4-6) at 8 Fairfield (5-4)</p>
<p><strong>Division 2, Region 5</strong></p>
<p>16 Akron Firestone (4-6) at 1 Cleveland Benedictine (6-2)</p>
<p>15 Cleveland John Hay (4-6) at 2 Macedonia Nordonia (8-2)</p>
<p>14 Eastlake North (4-6) at 3 Akron Archbishop Hoban (6-3)</p>
<p>13 Ashtabula Lakeside (5-4) at 4 Hudson (8-2)</p>
<p>12 Maple Heights (5-4) at 5 Cuyahoga Falls Walsh Jesuit (8-2)</p>
<p>11 Warren G. Harding (5-5) at 6 Austintown-Fitch (6-3)</p>
<p>10 Bedford (6-3) at 7 Willoughby South (7-3)</p>
<p>9 Lyndhurst Brush (5-4) at 8 Painesville Riverside (6-4)</p>
<p><strong>Division 2, Region 6</strong></p>
<p>16 Toledo Waite (4-4) at 1 Medina Highland (9-1)</p>
<p>15 Toledo St. Francis de Sales (4-6) at 2 Avon (8-2)</p>
<p>14 Lakewood (5-5) at 3 Barberton (9-1)</p>
<p>13 North Olmsted (6-4) at 4 Toledo Central Catholic (8-2)</p>
<p>12 Toledo St. John&#8217;s Jesuit (4-5) at 5 Avon Lake (7-3)</p>
<p>11 Parma Heights Valley Forge (6-3) at 6 Olmsted Falls (8-2)</p>
<p>10 North Royalton (7-3) at 7 Fremont Ross (7-3)</p>
<p>9 Cleveland Rhodes (6-2) at 8 Whitehouse Anthony Wayne (8-2)</p>
<p><strong>Division 2, Region 7</strong></p>
<p>16 Lewis Center Olentangy (3-7) at 1 Sunbury Big Walnut (10-0)</p>
<p>15 Worthington Kilbourne (4-6) at 2 North Canton Hoover (8-2)</p>
<p>14 Wooster (5-5) at 3 Delaware Olentangy Berlin (8-2)</p>
<p>13 Columbus Independence (5-5) at 4 Massillon Washington (8-2)</p>
<p>12 Uniontown Lake (5-4) at 5 Westerville South (7-2)</p>
<p>11 Pataskala Licking Heights (5-4) at 6 Dublin Scioto (7-3)</p>
<p>10 Marion Harding (7-3) at 7 Uniontown Green (7-3)</p>
<p>9 Canal Winchester (6-4) at 8 Whitehall-Yearling (6-3)</p>
<p><strong>Division 2, Region 8</strong></p>
<p>16 Morrow Little Miami (4-6) at 1 Piqua (9-0)</p>
<p>15 Lima Senior (3-6) at 2 Kings Mills Kings (10-0)</p>
<p>14 Xenia (5-4) at 3 Cincinnati Anderson (8-2)</p>
<p>13 Riverside Stebbins (5-4) at 4 Ashville Teays Valley (9-1)</p>
<p>12 Sidney (5-5) at 5 Trenton Edgewood (7-2)</p>
<p>11 Harrison (4-5) at 6 Cincinnati La Salle (5-4)</p>
<p>10 Cincinnati Turpin (6-4) at 7 Cincinnati Winton Woods (7-3)</p>
<p>9 Troy (6-3) at 8 Cincinnati Withrow (8-1)</p>
<p><strong>Division III, Region 9</strong></p>
<p>16 Akron East (5-5) at 1 Chardon (9-0)</p>
<p>15 Akron St. Vincent-St. Mary (4-6) at 2 Dover (9-0)</p>
<p>14 Painesville Harvey (5-4) at 3 Chagrin Falls Kenston (9-1)</p>
<p>13 Chardon Notre Dame-Cathedral Latin (5-5) at 4 Canfield (9-1)</p>
<p>12 New Philadelphia (6-4) at 5 Hubbard (9-1)</p>
<p>11 Tallmadge (7-3) at 6 Steubenville (8-2)</p>
<p>10 Ravenna (7-3) at 7 Aurora (8-2)</p>
<p>9 Chesterfield West Geauga (7-3) at 8 Streetsboro (7-2)</p>
<p><strong>Division III, Region 10</strong></p>
<p>16 Copley (3-7) at 1 Norton (9-0)</p>
<p>15 Sylvania Southview (4-6) at 2 Millersburg West Holmes (10-0)</p>
<p>14 Toledo Rogers (4-5) at 3 Rocky River (7-3)</p>
<p>13 Lexington (4-6) at 4 Mansfield Senior (8-2)</p>
<p>12 Cleveland Central Catholic (3-6) at 5 Parma Padua Franciscan (7-2)</p>
<p>11 Caledonia River Valley (5-5) at 6 Medina Buckeye (7-3)</p>
<p>10 Lodi Cloverleaf (4-5) at 7 Tiffin Columbian (6-4)</p>
<p>9 Bay Village Bay (5-4) at 8 Parma Heights Holy Name (4-5)</p>
<p><strong>Division III, Region 11</strong></p>
<p>16 Columbus Bishop Watterson (5-5) at 1 Granville (9-0)</p>
<p>15 Columbus South (7-3) at 2 Jackson (8-2)</p>
<p>14 Bellefontaine (6-4) at 3 Dresden Tri-Valley (8-1)</p>
<p>13 Zanesville (6-3) at 4 London (8-2)</p>
<p><em>12 Washington Court House Miami Trace (7-3)</em> at 5 Columbus Bishop Hartley (8-2)</p>
<p>11 Columbus Beechcroft (7-3) at 6 Mount Orab Western Brown (8-2)</p>
<p>10 Plain City Jonathan Alder (6-4) at 7 Columbus Eastmoor Academy (6-3)</p>
<p>9 Thornville Sheridan (8-2) at 8 Columbus St. Francis DeSales (6-4)</p>
<p><strong>Division III, Region 12</strong></p>
<p>16 Vandalia Butler (3-6) at 1 Hamilton Badin (9-0)</p>
<p>15 Kettering Archbishop Alter (5-5) at 2 Monroe (8-2)</p>
<p>14 Trotwood-Madison (4-5) at 3 Bellbrook (8-2)</p>
<p>13 Dayton Chaminade Julienne (3-5) at 4 Hamilton Ross (7-2)</p>
<p>12 Franklin (4-6) at 5 St. Mary&#8217;s Memorial (8-2)</p>
<p>11 Dayton Dunbar (4-3) at 6 Wapakoneta (8-2)</p>
<p>10 Cincinnati Mount Healthy (6-4) at 7 Tipp City Tippecanoe (8-2)</p>
<p>9 Lima Shawnee (6-4) at 8 Cincinnati Hughes (6-1)</p>
<p><strong>Division IV, Region 13</strong></p>
<p>16 Cuyahoga Falls CVCA (5-5) at 1 Beloit West Branch (10-0)</p>
<p>15 Gates Mills Hawken (5-5) at 2 Cleveland Villa Angela-St. Joseph (6-1)</p>
<p>14 Canton South (7-3) at 3 Youngstown Ursuline (6-3)</p>
<p>13 Canal Fulton Northwest (6-4) at 4 Perry (8-2)</p>
<p>12 Girard (6-4) at 5 Gates Mills Gilmour Academy (7-2)</p>
<p>11 Peninsula Woodridge (6-4) at 6 Salem (7-3)</p>
<p>10 East Liverpool Beaver (7-3) at 7 Cleveland Glenville (7-3)</p>
<p>9 Poland Seminary (7-3) at 8 Navarre Fairless (9-1)</p>
<p><strong>Division IV, Region 14</strong></p>
<p>16 Milan Edison (5-5) at 1 Bellevue (8-2)</p>
<p>15 Galion (4-6) at 2 Clyde (8-2)</p>
<p>14 Rossford (5-5) at 3 Van Wert (9-1)</p>
<p>13 Toledo Scott (6-4) at 4 Port Clinton (9-1)</p>
<p>12 Huron (6-4) at 5 La Grange Keystone (8-1)</p>
<p>11 Wauseon (7-3) at 6 Wooster Triway (7-1)</p>
<p>10 Bellville Clear Fork (6-4) at 7 Shelby (8-2)</p>
<p>9 Sandusky Perkins (7-3) at 8 Rocky River Lutheran West (8-1)</p>
<p><strong>Division IV, Region 15</strong></p>
<p>16 Vincent Warren (3-7) at 1 Carroll Bloom-Carroll (10-0)</p>
<p>15 Newark Licking Valley (2-7) at 2 St. Clairsville (9-1)</p>
<p>14 Belmont Union Local (5-4) at 3 New Concord John Glenn (6-3)</p>
<p>13 Gallipolis Gallia Academy (4-3) at 4 Heath (8-2)</p>
<p>12 Duncan Falls Philo (6-4) at 5 Gnadenhutten Indian Valley (6-2)</p>
<p>11 Mc Arthur Vinton County (6-3) at 6 Byesville Meadowbrook (8-2)</p>
<p>10 Cambridge (6-4) at 7 Carrollton (7-3)</p>
<p>9 Columbus Linden McKinley (8-2) at 8 Marengo Highland (7-3)</p>
<p><strong>Division IV, Region 16</strong></p>
<p>16 Waynesville (5-5) at 1 Cincinnati Wyoming (10-0)</p>
<p>15 Dayton Oakwood (4-6) at 2 Eaton (9-1)</p>
<p><em>14 Washington Court House Washington (4-5)</em> at 3 Cincinnati Archbishop McNicholas (8-1)</p>
<p>13 Dayton Northridge (7-3) at <em>4 Clarksville Clinton-Massie (8-1)</em></p>
<p>12 Germantown Valley View (5-5) at 5 Waverly (8-1)</p>
<p>11 Cincinnati Shroder (4-2) at 6 Bethel-Tate (8-1)</p>
<p>10 Cincinnati Indian Hill (5-5) at 7 West Milton Milton-Union (9-1)</p>
<p>9 Cleves Taylor (5-5) at 8 St. Paris Graham Local (6-3)</p>
<p><strong>Division V, Region 17</strong></p>
<p>16 Cadiz Harrison Central (4-6) at 1 Kirtland (9-0)</p>
<p>15 Rootstown (5-5) at 2 Canfield South Range (10-0)</p>
<p>14 Rayland Buckeye Local (3-5) at 3 Sugarcreek Garaway (10-0)</p>
<p>13 Magnolia Sandy Valley (6-4) at 4 Garrettsville Garfield (10-0)</p>
<p>12 Columbiana Crestview (5-4) at 5 Bellaire (9-1)</p>
<p>11 Cleveland Height Lutheran East (5-5) at 6 Ravenna Southeast (8-1)</p>
<p>10 Burton Berkshire (6-4) at 7 Mantua Crestwood (6-3)</p>
<p>9 Richmond Edison (7-3) at 8 Akron Manchester (6-4)</p>
<p><strong>Division V, Region 18</strong></p>
<p>16 Bucyrus Wynford (4-6) at 1 Tontogany Otsego (9-0)</p>
<p>15 Marion Pleasant (2-8) at at 2 Elyria Catholic (8-2)</p>
<p>14 Brooklyn (4-6) at 3 Bloomdale Elmwood (8-1)</p>
<p>13 Apple Creek Waynedale (5-5) at 4 Lewistown Indian Lake (7-3)</p>
<p>12 Doylestown Chippewa (4-5) at 5 Ottawa-Glandorf (7-3)</p>
<p>11 Lima Bath (5-5) at 6 Findlay Liberty-Benton (7-2)</p>
<p>10 Genoa Area (5-5) at 7 Richwood North Union (8-2)</p>
<p>9 Kansas Lakota (7-3) at 8 Pemberville Eastwood (7-2)</p>
<p><strong>Division V, Region 19</strong></p>
<p>16 Wellston (5-5) at 1 Ironton (9-1)</p>
<p>15 McDermott Northwest (5-5) at 2 Canal Winchester Harvest Preparatory (6-2)</p>
<p>14 Coshocton (5-4) at 3 Piketon (9-0)</p>
<p>13 Columbus Bishop Ready (5-5) at 4 West Lafayette Ridgewood (9-1)</p>
<p>12 Portsmouth West (5-5) at 5 Wheelersburg (7-3)</p>
<p>11 Baltimore Liberty Union (6-4) at 6 Gahanna Columbus Academy (6-4)</p>
<p>10 Minford (6-3) at 7 Amanda-Clearcreek (6-4)</p>
<p>9 Portsmouth (7-3) at 8 Chillicothe Zane Trace (8-2)</p>
<p><strong>Division V, Region 20</strong></p>
<p>16 Cincinnati Madeira (4-6) at 1 Cincinnati Taft (7-2)</p>
<p><em>15 Sabina East Clinton (5-5)</em> at 2 St. Bernard Roger Bacon (7-2)</p>
<p>14 Springfield Greenon (6-3) at 3 Camden Preble Shawnee (10-0)</p>
<p>13 Carlisle (5-5) at 4 Reading (7-2)</p>
<p>12 Cincinnati Summit Country Day (4-4) at 5 Versailles (9-1)</p>
<p>11 Williamsburg (6-4) at 6 Brookville (8-2)</p>
<p>10 Blanchester (5-4) at 7 Cincinnati Mariemont (7-3)</p>
<p>9 Springfield Shawnee (6-4) at 8 Cincinnati Purcell Marian (7-3)</p>
<p><strong>Division VI, Region 21</strong></p>
<p>16 Garfield Heights Trinity (3-7) at 1 Leavittsburg LaBrae (9-1)</p>
<p>15 Wellington (4-6) at 2 Columbia Station Columbia (9-1)</p>
<p>14 Berlin Center Western Reserve (5-5) at 3 New Middletown Springfield (9-1)</p>
<p>13 Canton Central Catholic (4-6) at 4 Mogadore (7-3)</p>
<p>12 Jeromesville Hillsdale (6-4) at 5 Middlefield Cardinal (7-3)</p>
<p>11 Andover Pymatuning Valley (6-3) at 6 Creston Norwayne (7-3)</p>
<p>10 East Canton (5-3) at 7 Sullivan Black River (7-3)</p>
<p>9 Brookfield (6-3) at 8 Hanoverton United (8-1)</p>
<p><strong>Division VI, Region 22</strong></p>
<p>16 Delta (4-6) at 1 Archbold (10-0)</p>
<p>15 Northwood (4-4) at 2 Ashland Crestview (10-0)</p>
<p>14 Van Buren (4-5) at 3 Carey (9-1)</p>
<p>13 Toledo Ottawa Hills (6-4) at 4 Columbus Grove (10-0)</p>
<p>12 Bluffton (5-5) at 5 Liberty Center (8-2)</p>
<p>11 Attica Seneca East (6-4) at 6 Defiance Tinora (9-1)</p>
<p>10 Oregon Cardinal Stritch Catholic (5-3) at 7 North Robinson Colonel Crawford (9-1)</p>
<p>9 Collins Western Reserve (6-3) at 8 Gibsonburg (7-2)</p>
<p><strong>Division VI, Region 23</strong></p>
<p>16 Johnston Northridge (5-5) at 1 Beverly Fort Frye (7-1)</p>
<p>15 Lore City Buckeye Trail (4-5) at 2 Proctorville Fairland (8-1)</p>
<p>14 Lucasville Valley (4-6) at 3 West Jefferson (9-1)</p>
<p>13 Coal Grove Dawson-Bryant (5-4) at 4 Barnesville (7-1)</p>
<p>12 Columbus KIPP (6-4) at 5 Willow Wood Symmes Valley (9-0)</p>
<p>11 Fredericktown (5-5) at 6 Galion Northmor (8-2)</p>
<p>10 Worthington Christian (7-2) at 7 Columbus Africentric Early College (6-3)</p>
<p>9 Centerburg (6-3) at 8 Nelsonville-York (7-3)</p>
<p><strong>Division VI, Region 24</strong></p>
<p>16 St. Bernard-Elmwood Place (3-5) at 1 Mechanicsburg (10-0)</p>
<p>15 New Paris National Trail (4-6) at 2 Harrod Allen East (7-3)</p>
<p>14 Fort Recovery (3-7) at 3 Arcanum (8-2)</p>
<p>13 Delphos Jefferson (3-7) at 4 Coldwater (8-2)</p>
<p>12 Cincinnati Deer Park (3-7) at 5 Cincinnati Country Day (7-2)</p>
<p>11 Anna (4-6) at 6 Springfield Northeastern (7-3)</p>
<p>10 Milford Center Fairbanks (5-5) at 7 <em>Bainbridge Paint Valley (5-4)</em></p>
<p>9 Cincinnati Gamble Montessori (6-2) at 8 Jamestown Greeneview (6-4)</p>
<p><strong>Division VII, Region 25</strong></p>
<p>16 Ashland Mapleton (3-6) at 1 Lucas (8-1)</p>
<p>15 Greenwich South Central (3-6) at 2 Norwalk St. Paul (8-1)</p>
<p>14 Monroeville (3-7) at 3 Warren John F Kennedy (6-2)</p>
<p>13 Vienna Mathews (6-3) at 4 Dalton (8-2)</p>
<p>12 Toronto (5-5) at 5 Independence (8-2)</p>
<p>11 Youngstown Valley Christian (7-2) at 6 Cuyahoga Heights (5-3)</p>
<p>10 Plymouth (5-4) at 7 Salineville Southern Local (7-3)</p>
<p>9 Lowellville (7-2) at 8 Malvern (8-2)</p>
<p><strong>Division VII, Region 26</strong></p>
<p>16 Dola Hardin Northern (6-4) at 1 Bascom Hopewell-Loudon (9-1)</p>
<p>15 Spencerville (5-5) at 2 Edon (9-1)</p>
<p>14 Convoy Crestview (6-4) at 3 Lima Central Catholic (8-2)</p>
<p>13 Arlington (8-2) at 4 McComb (9-1)</p>
<p>12 Defiance Ayersville (6-3) at 5 Leipsic (7-3)</p>
<p>11 Lima Perry (6-4) at 6 McGuffey Upper Scioto Valley (9-1)</p>
<p>10 Hamler Patrick Henry (6-4) at 7 Antwerp (8-2)</p>
<p>9 Sycamore Mohawk (5-5) at 8 Waynesfield-Goshen (8-2)</p>
<p><strong>Division VII, Region 27</strong></p>
<p>16 Danville (4-6) at 1 Newark Catholic (9-1)</p>
<p>15 Zanesville Bishop Rosecrans (4-6) at 2 Sugar Grove Berne Union (9-0)</p>
<p>14 Lancaster Fairfield Christian Academy (4-6) at 3 Shadyside (8-1)</p>
<p>13 Reedsville Eastern (4-4) at 4 Howard East Knox (8-2)</p>
<p>12 Lancaster Fisher Catholic (5-5) at 5 Glouster Trimble (7-2)</p>
<p>11 Bowerston Conotton Valley (5-4) at 6 Waterford (7-2)</p>
<p>10 Woodsfield Monroe Central (4-5) at 7 Hannibal River (6-4)</p>
<p>9 New Matamoras Frontier (5-3) at 8 Caldwell (5-4)</p>
<p>Division VII, Region 28</p>
<p>16 West Alexandria Twin Valley South (4-6) at 1 Maria Stein Marion Local (10-0)</p>
<p>15 Cincinnati Miami Valley Christian Academy (3-7) at 2 New Madison Tri-Village (9-1)</p>
<p>14 Troy Christian (6-4) at 3 Portsmouth Notre Dame (7-2)</p>
<p>13 Portsmouth Sciotoville Community (5-3) at 4 De Graff Riverside (7-3)</p>
<p><em>12 Fayetteville-Perry (5-5)</em> at 5 Cincinnati College Preparatory Academy (7-2)</p>
<p>11 Ansonia (6-4) at 6 St. Henry (7-3)</p>
<p>10 Lockland (4-4) at 7 New Bremen (7-3)</p>
<p>9 Springfield Catholic Central (7-3) at 8 Fort Loramie (4-6)</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.timesgazette.com/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>The Times-Gazette</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_214096755 essb_width_flex print-no" id="essb_displayed_bottom_214096755" data-essb-postid="60690" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-twitter-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-instance="214096755"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings&#39;,&#39;facebook&#39;,&#39;214096755&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=OHSAA+football+playoff+pairings&amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;counturl=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;twitter&#39;,&#39;214096755&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;214096755&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;214096755&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;214096755&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_214096755 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('214096755'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_214096755"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_254716340 essb_width_columns_3 print-no" id="essb_displayed_more_popup_254716340" data-essb-postid="60690" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-twitter-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-instance="254716340"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings&#39;,&#39;facebook&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=OHSAA+football+playoff+pairings&amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;counturl=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;twitter&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;google&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=OHSAA+football+playoff+pairings&amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=OHSAA+football+playoff+pairings&amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;linkedin&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings&#39;,&#39;digg&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=OHSAA+football+playoff+pairings&url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=OHSAA+football+playoff+pairings&url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&v=5&#39;,&#39;del&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;stumbleupon&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=OHSAA+football+playoff+pairings&u=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=OHSAA+football+playoff+pairings&u=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&#39;,&#39;tumblr&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;vk&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&title=OHSAA%2Bfootball%2Bplayoff%2Bpairings&description=The+Ohio+High+School+Athletic+Association+has+released+the+pairings+for+the+first+round+of+the+football+playoffs%2C+with+448+schools+qualifying+for+the+50th+annual+postseason+tournament.Divisions+I%2C+II%2C+III+and+IV+play+on+Friday+nights%2C+while+Divisions+V%2C+VI+and+VII+play+on+Saturday+nights.+All+playoff+games+begin+at+7+p.m.+The+first+and+second+round+games+are+hosted+by+the+higher+seeded+team.+Neutral+sites+will+be+used+beginning+with+the+third+round+%28regional+semifinals%29.The+playoffs+expanded+this+year+to+include+twice+as+many+teams+as+recent+years+%28the+top+16+teams+in+each+region+qualified%29%2C+but+McClain+and+Hillsboro+just+missed+out.+McClain+%284-5%29+finished+ranked+No.+17+in+Division+IV%2C+Region+16+with+an+8.7778+rating.+Hillsboro+%284-6%29+was+right+behind+at+No.+18+with+a+rating+of+7.8875.Games+listed+with+regional+seed+and+overall+record.Division+1%2C+Region+116+Lorain+%281-9%29+at+1+Lakewood+St.+Edward+%288-1%2915+Shaker+Heights+%283-5%29+at+2+Medina+%2810-0%2914+Canton+Glen+Oak+%283-6%29+at+3+Stow-Munroe+Falls+%288-2%2913+Solon+%284-6%29+at&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&title=OHSAA%2Bfootball%2Bplayoff%2Bpairings&description=The+Ohio+High+School+Athletic+Association+has+released+the+pairings+for+the+first+round+of+the+football+playoffs%2C+with+448+schools+qualifying+for+the+50th+annual+postseason+tournament.Divisions+I%2C+II%2C+III+and+IV+play+on+Friday+nights%2C+while+Divisions+V%2C+VI+and+VII+play+on+Saturday+nights.+All+playoff+games+begin+at+7+p.m.+The+first+and+second+round+games+are+hosted+by+the+higher+seeded+team.+Neutral+sites+will+be+used+beginning+with+the+third+round+%28regional+semifinals%29.The+playoffs+expanded+this+year+to+include+twice+as+many+teams+as+recent+years+%28the+top+16+teams+in+each+region+qualified%29%2C+but+McClain+and+Hillsboro+just+missed+out.+McClain+%284-5%29+finished+ranked+No.+17+in+Division+IV%2C+Region+16+with+an+8.7778+rating.+Hillsboro+%284-6%29+was+right+behind+at+No.+18+with+a+rating+of+7.8875.Games+listed+with+regional+seed+and+overall+record.Division+1%2C+Region+116+Lorain+%281-9%29+at+1+Lakewood+St.+Edward+%288-1%2915+Shaker+Heights+%283-5%29+at+2+Medina+%2810-0%2914+Canton+Glen+Oak+%283-6%29+at+3+Stow-Munroe+Falls+%288-2%2913+Solon+%284-6%29+at&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings&#39;,&#39;reddit&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&text=OHSAA+football+playoff+pairings&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&text=OHSAA+football+playoff+pairings&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg&#39;,&#39;weibo&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=OHSAA+football+playoff+pairings&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=OHSAA+football+playoff+pairings&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&#39;,&#39;pocket&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;xing&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;ok&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&#39;,&#39;mwp&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.tracking_only('', 'whatsapp', '254716340', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;meneame&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&n=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&n=OHSAA+football+playoff+pairings&#39;,&#39;blogger&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings&#39;,&#39;amazon&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;yahoomail&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=OHSAA+football+playoff+pairings&body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=OHSAA+football+playoff+pairings&body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=OHSAA+football+playoff+pairings&body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=OHSAA+football+playoff+pairings&body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;aol&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&h=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&h=OHSAA+football+playoff+pairings&#39;,&#39;newsvine&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings&#39;,&#39;hackernews&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&#39;,&#39;evernote&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;myspace&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&description=&#39;,&#39;mailru&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings&#39;,&#39;viadeo&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.tracking_only('', 'line', '254716340', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&#39;,&#39;flipboard&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '254716340', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;sms:&body=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&#39;,&#39;sms&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.tracking_only('', 'viber', '254716340', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.tracking_only('', 'telegram', '254716340', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('254716340'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;skype&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;kakaotalk&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=OHSAA football playoff pairings&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2%22%3EOHSAA+football+playoff+pairings%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=OHSAA football playoff pairings&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2%22%3EOHSAA+football+playoff+pairings%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=OHSAA%20football%20playoff%20pairings https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=OHSAA%20football%20playoff%20pairings https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&#39;,&#39;yammer&#39;,&#39;254716340&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '254716340', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_214096755" onclick="essb.toggle_less_popup('214096755'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-254716340 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('254716340');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-254716340" onclick="essb.subscribe_popup_close('254716340');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'timesgazette';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="Permalink to OHSAA football playoff pairings" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-60690 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.timesgazette.com/opinion/60687/farm-belt-hope-and-despair" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/hillsboro-oh/45133/weather-forecast/335007" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464190773425" class="aw-widget-current"  data-locationkey="335007" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.timesgazette.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
	<h2 class="widget-title">&nbsp; Trending Videos</h2>
	
	<!-- AIM Media; Right Rail TVX -->
<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

	
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=299d1397-4488-9094-4920-00db7429f8ce&amp;tgtid=fbdd7a09-316b-2444-416d-18c17a985ef8"></script>
					<div id="299d1397-4488-9094-4920-00db7429f8ce"></div>
			</aside>

			<h2 class="widget-title">&nbsp; Trending Recipes</h2>
			
<!-- AIM Media; Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NDZCSF3');</script>






			
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://timesgazette.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.timesgazette.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2021 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/home.php?#/pages/Hillsboro-OH/The-Times-Gazette/270155335276?ref=ts" target="blank" title="Times Gazette on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Times Gazette on Facebook"></a>&nbsp;
			<a href="http://twitter.com/TheTimesGazette" target="blank" title="Times Gazette on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Times Gazette on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-393-3456</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 937-393-2059</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">108 Gov. Trimble Place,</p>
			<p style="font-family:Roboto; color:#fff;">Hillsboro OH, 45133</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_196585338 print-no" id="essb_displayed_sidebar_196585338" data-essb-postid="60690" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-twitter-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-instance="196585338"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings&#39;,&#39;facebook&#39;,&#39;196585338&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=OHSAA+football+playoff+pairings&amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;counturl=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;twitter&#39;,&#39;196585338&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;196585338&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;196585338&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;196585338&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_196585338 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('196585338'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_196585338"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_878258473 essb_width_columns_3 print-no" id="essb_displayed_more_popup_878258473" data-essb-postid="60690" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-twitter-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-instance="878258473"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings&#39;,&#39;facebook&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=OHSAA+football+playoff+pairings&amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;counturl=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;twitter&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;google&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=OHSAA+football+playoff+pairings&amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=OHSAA+football+playoff+pairings&amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;linkedin&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings&#39;,&#39;digg&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=OHSAA+football+playoff+pairings&url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=OHSAA+football+playoff+pairings&url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&v=5&#39;,&#39;del&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;stumbleupon&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=OHSAA+football+playoff+pairings&u=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=OHSAA+football+playoff+pairings&u=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&#39;,&#39;tumblr&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;vk&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&title=OHSAA%2Bfootball%2Bplayoff%2Bpairings&description=The+Ohio+High+School+Athletic+Association+has+released+the+pairings+for+the+first+round+of+the+football+playoffs%2C+with+448+schools+qualifying+for+the+50th+annual+postseason+tournament.Divisions+I%2C+II%2C+III+and+IV+play+on+Friday+nights%2C+while+Divisions+V%2C+VI+and+VII+play+on+Saturday+nights.+All+playoff+games+begin+at+7+p.m.+The+first+and+second+round+games+are+hosted+by+the+higher+seeded+team.+Neutral+sites+will+be+used+beginning+with+the+third+round+%28regional+semifinals%29.The+playoffs+expanded+this+year+to+include+twice+as+many+teams+as+recent+years+%28the+top+16+teams+in+each+region+qualified%29%2C+but+McClain+and+Hillsboro+just+missed+out.+McClain+%284-5%29+finished+ranked+No.+17+in+Division+IV%2C+Region+16+with+an+8.7778+rating.+Hillsboro+%284-6%29+was+right+behind+at+No.+18+with+a+rating+of+7.8875.Games+listed+with+regional+seed+and+overall+record.Division+1%2C+Region+116+Lorain+%281-9%29+at+1+Lakewood+St.+Edward+%288-1%2915+Shaker+Heights+%283-5%29+at+2+Medina+%2810-0%2914+Canton+Glen+Oak+%283-6%29+at+3+Stow-Munroe+Falls+%288-2%2913+Solon+%284-6%29+at&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&title=OHSAA%2Bfootball%2Bplayoff%2Bpairings&description=The+Ohio+High+School+Athletic+Association+has+released+the+pairings+for+the+first+round+of+the+football+playoffs%2C+with+448+schools+qualifying+for+the+50th+annual+postseason+tournament.Divisions+I%2C+II%2C+III+and+IV+play+on+Friday+nights%2C+while+Divisions+V%2C+VI+and+VII+play+on+Saturday+nights.+All+playoff+games+begin+at+7+p.m.+The+first+and+second+round+games+are+hosted+by+the+higher+seeded+team.+Neutral+sites+will+be+used+beginning+with+the+third+round+%28regional+semifinals%29.The+playoffs+expanded+this+year+to+include+twice+as+many+teams+as+recent+years+%28the+top+16+teams+in+each+region+qualified%29%2C+but+McClain+and+Hillsboro+just+missed+out.+McClain+%284-5%29+finished+ranked+No.+17+in+Division+IV%2C+Region+16+with+an+8.7778+rating.+Hillsboro+%284-6%29+was+right+behind+at+No.+18+with+a+rating+of+7.8875.Games+listed+with+regional+seed+and+overall+record.Division+1%2C+Region+116+Lorain+%281-9%29+at+1+Lakewood+St.+Edward+%288-1%2915+Shaker+Heights+%283-5%29+at+2+Medina+%2810-0%2914+Canton+Glen+Oak+%283-6%29+at+3+Stow-Munroe+Falls+%288-2%2913+Solon+%284-6%29+at&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings&#39;,&#39;reddit&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&text=OHSAA+football+playoff+pairings&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&text=OHSAA+football+playoff+pairings&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg&#39;,&#39;weibo&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=OHSAA+football+playoff+pairings&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=OHSAA+football+playoff+pairings&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&#39;,&#39;pocket&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;xing&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;ok&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&#39;,&#39;mwp&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.tracking_only('', 'whatsapp', '878258473', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;meneame&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&n=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&n=OHSAA+football+playoff+pairings&#39;,&#39;blogger&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings&#39;,&#39;amazon&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;yahoomail&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=OHSAA+football+playoff+pairings&body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=OHSAA+football+playoff+pairings&body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=OHSAA+football+playoff+pairings&body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=OHSAA+football+playoff+pairings&body=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;aol&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&h=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&h=OHSAA+football+playoff+pairings&#39;,&#39;newsvine&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings&#39;,&#39;hackernews&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&#39;,&#39;evernote&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;myspace&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&description=&#39;,&#39;mailru&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;title=OHSAA+football+playoff+pairings&#39;,&#39;viadeo&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.tracking_only('', 'line', '878258473', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&#39;,&#39;flipboard&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '878258473', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&title=OHSAA+football+playoff+pairings&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2021/10/web1_ohsaa-new-logo-3.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;sms:&body=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&#39;,&#39;sms&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.tracking_only('', 'viber', '878258473', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.tracking_only('', 'telegram', '878258473', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('878258473'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;skype&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;kakaotalk&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=OHSAA football playoff pairings&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2%22%3EOHSAA+football+playoff+pairings%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=OHSAA football playoff pairings&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2%22%3EOHSAA+football+playoff+pairings%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=OHSAA%20football%20playoff%20pairings https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=OHSAA%20football%20playoff%20pairings https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&#39;,&#39;yammer&#39;,&#39;878258473&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '878258473', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_196585338" onclick="essb.toggle_less_popup('196585338'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-878258473 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('878258473');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-878258473" onclick="essb.subscribe_popup_close('878258473');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1911632216 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1911632216" data-essb-postid="60690" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-twitter-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-instance="1911632216"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&t=OHSAA+football+playoff+pairings&#39;,&#39;facebook&#39;,&#39;1911632216&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=OHSAA+football+playoff+pairings&amp;url=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&amp;counturl=https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2&#39;,&#39;twitter&#39;,&#39;1911632216&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1911632216&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1911632216 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1911632216'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1911632216"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_678843871 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_678843871" data-essb-postid="60690" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-twitter-url="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2" data-essb-instance="678843871"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;678843871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;678843871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.tracking_only('', 'whatsapp', '678843871', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2" title="" onclick="essb.window(&#39;sms:&body=OHSAA%20football%20playoff%20pairings%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F60690%2Fohsaa-football-playoff-pairings-2&#39;,&#39;sms&#39;,&#39;678843871&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1911632216" onclick="essb.toggle_less_popup('1911632216'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/TheTimesGazette/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/TheTimesGazette" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @TheTimesGazette</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  OHSAA football playoff pairings.  Here is a link to that story:  <a href="https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2">https://www.timesgazette.com/sports/60690/ohsaa-football-playoff-pairings-2</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="35938181"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '21c28955-4878-4377-b4cb-008e6d56bad2');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>