<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Hillsboro"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@TheTimesGazette" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg" />
						<title>Lynchburg-Clay girls handle Southeastern 62-32 - Times Gazette</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="DODSONVILLE &#8212; The Lynchburg-Clay Lady Mustangs improved to 5-0 this season with a convincing 62-32 win over the Southeastern Lady Panthers on Thursda"/>
<link rel="canonical" href="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lynchburg-Clay girls handle Southeastern 62-32 - Times Gazette" />
<meta property="og:description" content="DODSONVILLE &#8212; The Lynchburg-Clay Lady Mustangs improved to 5-0 this season with a convincing 62-32 win over the Southeastern Lady Panthers on Thursda" />
<meta property="og:url" content="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" />
<meta property="og:site_name" content="Times Gazette" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-12-06T22:11:44-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg" />
<meta property="og:image:width" content="280" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="DODSONVILLE &#8212; The Lynchburg-Clay Lady Mustangs improved to 5-0 this season with a convincing 62-32 win over the Southeastern Lady Panthers on Thursda" />
<meta name="twitter:title" content="Lynchburg-Clay girls handle Southeastern 62-32 - Times Gazette" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.timesgazette.com\/","name":"Times Gazette","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.timesgazette.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.timesgazette.com' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.timesgazette.com\/wp-admin\/admin-ajax.php","essb3_nonce":"8967def481","essb3_plugin_url":"https:\/\/www.timesgazette.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.timesgazette.com\/","essb3_postfloat_stay":false,"post_id":33410};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.timesgazette.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.timesgazette.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '920699bb-c9f5-417b-b721-fc71055148fd';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.235723f6-f2ef-49f2-bb5e-e966332d4e54";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2017/12/cropped-favicon-14-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-4']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Ryan Applegate - rapplegate@timesgazette.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=78205319"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-33410 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2016/05/timesgazette.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Times Gazette Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://timesgazette.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.timesgazette&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-times-gazette/id1046992511?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-7937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7937"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-7946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="https://www.timesgazette.com/about-us">About Us</a></li>
	<li id="menu-item-7952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7952"><a href="https://www.timesgazette.com/advertise">Advertise</a></li>
	<li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="https://www.timesgazette.com/contact-us">Contact Us</a></li>
	<li id="menu-item-7953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7953"><a href="http://www.facebook.com/home.php?#/pages/Hillsboro-OH/The-Times-Gazette/270155335276">Times Gazette on Facebook</a></li>
	<li id="menu-item-7954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7954"><a href="http://twitter.com/TheTimesGazette">Times Gazette on Twitter</a></li>
	<li id="menu-item-7947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7947"><a href="https://www.timesgazette.com/advertise">Advertise</a></li>
	<li id="menu-item-7949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7949"><a href="https://www.timesgazette.com/reader-services">Reader Services</a></li>
	<li id="menu-item-7950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7950"><a href="https://www.timesgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-7951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7951"><a href="https://www.timesgazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7938"><a href="https://www.timesgazette.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24463"><a href="https://www.timesgazette.com/category/news">Latest News</a></li>
	<li id="menu-item-7955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7955"><a href="https://www.timesgazette.com/archives">Archives</a></li>
	<li id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7957"><a href="https://www.timesgazette.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-7958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7958"><a href="https://www.timesgazette.com/online-community">Online Community</a></li>
	<li id="menu-item-7959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7959"><a href="https://www.timesgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-7960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7960"><a href="https://www.timesgazette.com/specialsections">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-7941" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7941"><a href="https://www.timesgazette.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-24464" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24464"><a href="https://www.timesgazette.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-7964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7964"><a href="https://www.timesgazette.com/formscores">Submit Scores</a></li>
	<li id="menu-item-7965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="https://www.timesgazette.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-7945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7945"><a href="http://www.legacy.com/obituaries/timesgazette">Obituaries</a></li>
<li id="menu-item-7939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7939"><a href="https://www.timesgazette.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-24465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24465"><a href="https://www.timesgazette.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-7966" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7966"><a href="https://www.timesgazette.com/formeditor">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-7940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7940"><a href="https://www.timesgazette.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-24466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24466"><a href="https://www.timesgazette.com/category/features">Local Features</a></li>
	<li id="menu-item-24506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24506"><a href="https://www.timesgazette.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-9273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9273"><a href="https://www.timesgazette.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-7967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7967"><a href="https://www.timesgazette.com/comics">Comics</a></li>
	<li id="menu-item-7969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7969"><a href="https://www.timesgazette.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-7961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7961"><a href="https://www.timesgazette.com/subscribe">Subscribe</a></li>
	<li id="menu-item-7968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7968"><a href="https://www.timesgazette.com/contests">Contests</a></li>
	<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="https://www.timesgazette.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-7973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href="https://www.timesgazette.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-7974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href="https://www.timesgazette.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-7975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7975"><a href="https://www.timesgazette.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-7976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7976"><a href="https://www.timesgazette.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-7942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7942"><a href="https://www.timesgazette.com/calendar">Calendar</a></li>
<li id="menu-item-7943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7943"><a href="https://www.timesgazette.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-7982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7982"><a href="https://www.timesgazette.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-7977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7977"><a href="https://www.timesgazette.com/tvgames">Games</a></li>
	<li id="menu-item-7980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7980"><a href="https://www.timesgazette.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-7985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7985"><a href="https://www.timesgazette.com/tvsports">TV Sports</a></li>
	<li id="menu-item-7978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7978"><a href="https://www.timesgazette.com/tvmovies">Movies</a></li>
	<li id="menu-item-7983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7983"><a href="https://www.timesgazette.com/tvnews">TV News</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7981"><a href="https://www.timesgazette.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-7979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7979"><a href="https://www.timesgazette.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-7986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="https://www.timesgazette.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-7987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7987"><a href="https://www.timesgazette.com/tvvideo">TV Video</a></li>
	<li id="menu-item-7984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="https://www.timesgazette.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-7944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7944"><a href="http://local.timesgazette.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-33410" class="post-33410 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="10:11 pm" rel="bookmark"><time class="entry-date date published" datetime="2018-12-06T22:11:44+00:00">December 6, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.timesgazette.com/author/rapplegate" title="View all posts by Ryan Applegate" rel="author">Ryan Applegate</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Lynchburg-Clay girls handle Southeastern 62-32</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.timesgazette.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Improve to 5-0 this season</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Ryan Applegate - rapplegate@timesgazette.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2018/12/web1_LC-vs-SE-Chelsea-Hart-Layup.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2018/12/web1_LC-vs-SE-Chelsea-Hart-Layup.jpg" data-toggle="modal" data-target="#myModal" alt="Lynchburg-Clay&#8217;s Chelsea Hart attempts a layup over a Southeastern defender on Thursday at Lynchburg-Clay High School. ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Lynchburg-Clay&#8217;s Chelsea Hart attempts a layup over a Southeastern defender on Thursday at Lynchburg-Clay High School. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Ryan Applegate | The Times-Gazette </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Lady Mustang Peyton Scott finishes the fast break with a layup on Thursday at Lynchburg-Clay High School where the Lady Mustangs battles the Lady Panthers of Southeastern. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Ryan Applegate | The Times-Gazette </p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																		</div>
		<article>
		<p>DODSONVILLE &#8212; The Lynchburg-Clay Lady Mustangs improved to 5-0 this season with a convincing 62-32 win over the Southeastern Lady Panthers on Thursday at Lynchburg-Clay High School in non-league play.</p>
<p>The first quarter of play was tight as the Lady Panthers sent two and three defenders at Lynchburg-Clay leading scorer Peyton Scott but were unable to stop the other Lady Mustangs as they poured in 19 points in the quarter while allowing Southeastern to put up 14 of their own.</p>
<p>&#8220;The energy in the gym was really low, I was really concerned about that when we started the game,&#8221; said Lynchburg-Clay head coach Whitney Lewis. &#8220;The first quarter was really a battle. They put two and three people on Peyton. We were able to sustain that and we had a lot of other girls step up in that scoring column.&#8221;</p>
<p>All six players that scored for the Lady Mustangs had at least six points and five of them recorded totals of eight or more ato contribute to the win for Lynchburg.</p>
<p>&#8220;We got kids almost scoring in double digits across the board, we really stepped up on the offensive end to pick that up,&#8221; said Lewis.</p>
<p>The second quarter was more of the same for both teams and they were tied at 10 points apiece until the final minute when Scott and Zoe Fittro hit back to back three point shots to give the Lady Mustangs an 11 point lead at halftime 35-24.</p>
<p>The third quarter is when Lynchburg-Clay really found its groove defensively as they held the Lady Panthers to just two points while scoring 14 of their own to extend their lead to 23 after three quarters of play.</p>
<p>Scott got things rolling with back to back steals and fast break finishes and she scored 7 points in the period to lead the Lady Mustangs and Hart added four points as Lynchburg pulled away.</p>
<p>&#8220;Defensively, that is going to kind of be our trademark for the year. We held the other team to two points in the third quarter. I am really happy with our defensive effort,&#8221; said Lewis.</p>
<p>The fourth quarter was more of the same for the Lady Mustangs as they spread the ball around with five players recording at least one bucket in the final frame to ice the win for Lynchburg-Clay.</p>
<p>&#8220;Peyton draws a lot of attention, when teams key on her and we can step up and hit shots it is really going to help us out as a team overall. I think tonight a lot of our offense came from our defense and that right there is going to be the biggest thing for us,&#8221; Lewis said.</p>
<p>The Lady Mustangs will be in action agian next Thursday, December 13, when they host the Peebles Lady Indians in a Southern Hills Athletic Conference small school division matchup.</p>
<p>&#8220;We&#8217;ve got a week off. We have been fighting some injuries and some sickness,&#8221; Lewis told The Times-Gazette. &#8220;I am hoping that time off before the next game is going to help us out a lot. Im looking forward to it.&#8221;</p>
<p><strong>Score by quarters</strong></p>
<p>LCHS 19-16-14-13</p>
<p>SHS 14-10-2-6</p>
<p>Lynchburg-Clay: Fittro 3(3)-1/3-16; Hart 3-6; Smith 1(2)-8; Scott 4(1)-3/4-14; Lunsford 3(1)-9; Binkley 2-5/8-9</p>
<p>Totals: 16(7)-9/15-62</p>
<p>Southeastern: McCown 2/2-2; Huff (2)-0/2-6; Skeens 3-1/1-7; Graves 4(2)-3/4-17</p>
<p>Totals: 7(4)-6/9-32</p>
<p><em>Ryan Applegate is the sports editor for The Times-Gazette. Reach Ryan Applegate at 937-402-2572, or on Twitter @RCApplegate89.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2018/12/web1_LC-vs-SE-Chelsea-Hart-Layup.jpg"></p>
<div class="neCaption">Lynchburg-Clay&#8217;s Chelsea Hart attempts a layup over a Southeastern defender on Thursday at Lynchburg-Clay High School. </div>
</div>
<div class="metaInfo"><photo0>https://www.timesgazette.com/wp-content/uploads/sites/33/2018/12/web1_LC-vs-SE-Chelsea-Hart-Layup.jpg</photo0><caption0>Lynchburg-Clay&#8217;s Chelsea Hart attempts a layup over a Southeastern defender on Thursday at Lynchburg-Clay High School. </caption0><photoCredit0>Ryan Applegate | The Times-Gazette </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg"></p>
<div class="neCaption">Lady Mustang Peyton Scott finishes the fast break with a layup on Thursday at Lynchburg-Clay High School where the Lady Mustangs battles the Lady Panthers of Southeastern. </div>
</div>
<div class="metaInfo"><photo1>https://www.timesgazette.com/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg</photo1><caption1>Lady Mustang Peyton Scott finishes the fast break with a layup on Thursday at Lynchburg-Clay High School where the Lady Mustangs battles the Lady Panthers of Southeastern. </caption1><photoCredit1>Ryan Applegate | The Times-Gazette </photoCredit1></div>
</div>
<div class="metaInfo"><subheadMeta>Improve to 5-0 this season</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Ryan Applegate</p>
<p>rapplegate@timesgazette.com</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1242729658 essb_width_flex print-no" id="essb_displayed_bottom_1242729658" data-essb-postid="33410" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-twitter-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-instance="1242729658"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;facebook&#39;,&#39;1242729658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Lynchburg-Clay+girls+handle+Southeastern+62-32&amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;counturl=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;twitter&#39;,&#39;1242729658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1242729658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1242729658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1242729658&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1242729658 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1242729658'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1242729658"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1115352767 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1115352767" data-essb-postid="33410" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-twitter-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-instance="1115352767"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;facebook&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Lynchburg-Clay+girls+handle+Southeastern+62-32&amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;counturl=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;twitter&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;google&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32&amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32&amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;linkedin&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;digg&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&v=5&#39;,&#39;del&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;stumbleupon&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&u=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&u=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;tumblr&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;vk&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay%2Bgirls%2Bhandle%2BSoutheastern%2B62-32&description=DODSONVILLE+%26%238212%3B+The+Lynchburg-Clay+Lady+Mustangs+improved+to+5-0+this+season+with+a+convincing+62-32+win+over+the+Southeastern+Lady+Panthers+on+Thursday+at+Lynchburg-Clay+High+School+in+non-league+play.The+first+quarter+of+play+was+tight+as+the+Lady+Panthers+sent+two+and+three+defenders+at+Lynchburg-Clay+leading+scorer+Peyton+Scott+but+were+unable+to+stop+the+other+Lady+Mustangs+as+they+poured+in+19+points+in+the+quarter+while+allowing+Southeastern+to+put+up+14+of+their+own.%26%238220%3BThe+energy+in+the+gym+was+really+low%2C+I+was+really+concerned+about+that+when+we+started+the+game%2C%26%238221%3B+said+Lynchburg-Clay+head+coach+Whitney+Lewis.+%26%238220%3BThe+first+quarter+was+really+a+battle.+They+put+two+and+three+people+on+Peyton.+We+were+able+to+sustain+that+and+we+had+a+lot+of+other+girls+step+up+in+that+scoring+column.%26%238221%3BAll+six+players+that+scored+for+the+Lady+Mustangs+had+at+least+six+points+and+five+of+them+recorded+totals+of+eight+or+more+ato+contribute+to+the+win+for+Lynchburg.%26%238220%3BWe+got+kids+almost+scoring&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay%2Bgirls%2Bhandle%2BSoutheastern%2B62-32&description=DODSONVILLE+%26%238212%3B+The+Lynchburg-Clay+Lady+Mustangs+improved+to+5-0+this+season+with+a+convincing+62-32+win+over+the+Southeastern+Lady+Panthers+on+Thursday+at+Lynchburg-Clay+High+School+in+non-league+play.The+first+quarter+of+play+was+tight+as+the+Lady+Panthers+sent+two+and+three+defenders+at+Lynchburg-Clay+leading+scorer+Peyton+Scott+but+were+unable+to+stop+the+other+Lady+Mustangs+as+they+poured+in+19+points+in+the+quarter+while+allowing+Southeastern+to+put+up+14+of+their+own.%26%238220%3BThe+energy+in+the+gym+was+really+low%2C+I+was+really+concerned+about+that+when+we+started+the+game%2C%26%238221%3B+said+Lynchburg-Clay+head+coach+Whitney+Lewis.+%26%238220%3BThe+first+quarter+was+really+a+battle.+They+put+two+and+three+people+on+Peyton.+We+were+able+to+sustain+that+and+we+had+a+lot+of+other+girls+step+up+in+that+scoring+column.%26%238221%3BAll+six+players+that+scored+for+the+Lady+Mustangs+had+at+least+six+points+and+five+of+them+recorded+totals+of+eight+or+more+ato+contribute+to+the+win+for+Lynchburg.%26%238220%3BWe+got+kids+almost+scoring&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;reddit&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&text=Lynchburg-Clay+girls+handle+Southeastern+62-32&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&text=Lynchburg-Clay+girls+handle+Southeastern+62-32&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg&#39;,&#39;weibo&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Lynchburg-Clay+girls+handle+Southeastern+62-32&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Lynchburg-Clay+girls+handle+Southeastern+62-32&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;pocket&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;xing&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;ok&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;mwp&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.tracking_only('', 'whatsapp', '1115352767', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;meneame&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&n=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&n=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;blogger&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;amazon&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;yahoomail&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Lynchburg-Clay+girls+handle+Southeastern+62-32&body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Lynchburg-Clay+girls+handle+Southeastern+62-32&body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Lynchburg-Clay+girls+handle+Southeastern+62-32&body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Lynchburg-Clay+girls+handle+Southeastern+62-32&body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;aol&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&h=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&h=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;newsvine&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;hackernews&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;evernote&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;myspace&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&description=&#39;,&#39;mailru&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;viadeo&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.tracking_only('', 'line', '1115352767', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;flipboard&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1115352767', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;sms:&body=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;sms&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.tracking_only('', 'viber', '1115352767', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.tracking_only('', 'telegram', '1115352767', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1115352767'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;skype&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;kakaotalk&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Lynchburg-Clay girls handle Southeastern 62-32&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32%22%3ELynchburg-Clay+girls+handle+Southeastern+62-32%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Lynchburg-Clay girls handle Southeastern 62-32&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32%22%3ELynchburg-Clay+girls+handle+Southeastern+62-32%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32 https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32 https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;yammer&#39;,&#39;1115352767&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1115352767', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1242729658" onclick="essb.toggle_less_popup('1242729658'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1115352767 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1115352767');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1115352767" onclick="essb.subscribe_popup_close('1115352767');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'timesgazette';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="Permalink to Lynchburg-Clay girls handle Southeastern 62-32" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-33410 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.timesgazette.com/sports/33404/hillsboro-head-coach-jack-orourke-selected-as-opswa-d-iii-coach-of-the-year" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/hillsboro-oh/45133/weather-forecast/335007" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464190773425" class="aw-widget-current"  data-locationkey="335007" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.timesgazette.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=299d1397-4488-9094-4920-00db7429f8ce&amp;tgtid=fbdd7a09-316b-2444-416d-18c17a985ef8"></script>
					<div id="299d1397-4488-9094-4920-00db7429f8ce"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://timesgazette.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.timesgazette.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/home.php?#/pages/Hillsboro-OH/The-Times-Gazette/270155335276?ref=ts" target="blank" title="Times Gazette on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Times Gazette on Facebook"></a>&nbsp;
			<a href="http://twitter.com/TheTimesGazette" target="blank" title="Times Gazette on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Times Gazette on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-393-3456</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 937-393-2059</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">108 Gov. Trimble Place,</p>
			<p style="font-family:Roboto; color:#fff;">Hillsboro OH, 45133</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_494512216 print-no" id="essb_displayed_sidebar_494512216" data-essb-postid="33410" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-twitter-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-instance="494512216"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;facebook&#39;,&#39;494512216&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Lynchburg-Clay+girls+handle+Southeastern+62-32&amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;counturl=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;twitter&#39;,&#39;494512216&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;494512216&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;494512216&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;494512216&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_494512216 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('494512216'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_494512216"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_587182457 essb_width_columns_3 print-no" id="essb_displayed_more_popup_587182457" data-essb-postid="33410" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-twitter-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-instance="587182457"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;facebook&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Lynchburg-Clay+girls+handle+Southeastern+62-32&amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;counturl=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;twitter&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;google&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32&amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32&amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;linkedin&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;digg&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&v=5&#39;,&#39;del&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;stumbleupon&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&u=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&u=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;tumblr&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;vk&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay%2Bgirls%2Bhandle%2BSoutheastern%2B62-32&description=DODSONVILLE+%26%238212%3B+The+Lynchburg-Clay+Lady+Mustangs+improved+to+5-0+this+season+with+a+convincing+62-32+win+over+the+Southeastern+Lady+Panthers+on+Thursday+at+Lynchburg-Clay+High+School+in+non-league+play.The+first+quarter+of+play+was+tight+as+the+Lady+Panthers+sent+two+and+three+defenders+at+Lynchburg-Clay+leading+scorer+Peyton+Scott+but+were+unable+to+stop+the+other+Lady+Mustangs+as+they+poured+in+19+points+in+the+quarter+while+allowing+Southeastern+to+put+up+14+of+their+own.%26%238220%3BThe+energy+in+the+gym+was+really+low%2C+I+was+really+concerned+about+that+when+we+started+the+game%2C%26%238221%3B+said+Lynchburg-Clay+head+coach+Whitney+Lewis.+%26%238220%3BThe+first+quarter+was+really+a+battle.+They+put+two+and+three+people+on+Peyton.+We+were+able+to+sustain+that+and+we+had+a+lot+of+other+girls+step+up+in+that+scoring+column.%26%238221%3BAll+six+players+that+scored+for+the+Lady+Mustangs+had+at+least+six+points+and+five+of+them+recorded+totals+of+eight+or+more+ato+contribute+to+the+win+for+Lynchburg.%26%238220%3BWe+got+kids+almost+scoring&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay%2Bgirls%2Bhandle%2BSoutheastern%2B62-32&description=DODSONVILLE+%26%238212%3B+The+Lynchburg-Clay+Lady+Mustangs+improved+to+5-0+this+season+with+a+convincing+62-32+win+over+the+Southeastern+Lady+Panthers+on+Thursday+at+Lynchburg-Clay+High+School+in+non-league+play.The+first+quarter+of+play+was+tight+as+the+Lady+Panthers+sent+two+and+three+defenders+at+Lynchburg-Clay+leading+scorer+Peyton+Scott+but+were+unable+to+stop+the+other+Lady+Mustangs+as+they+poured+in+19+points+in+the+quarter+while+allowing+Southeastern+to+put+up+14+of+their+own.%26%238220%3BThe+energy+in+the+gym+was+really+low%2C+I+was+really+concerned+about+that+when+we+started+the+game%2C%26%238221%3B+said+Lynchburg-Clay+head+coach+Whitney+Lewis.+%26%238220%3BThe+first+quarter+was+really+a+battle.+They+put+two+and+three+people+on+Peyton.+We+were+able+to+sustain+that+and+we+had+a+lot+of+other+girls+step+up+in+that+scoring+column.%26%238221%3BAll+six+players+that+scored+for+the+Lady+Mustangs+had+at+least+six+points+and+five+of+them+recorded+totals+of+eight+or+more+ato+contribute+to+the+win+for+Lynchburg.%26%238220%3BWe+got+kids+almost+scoring&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;reddit&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&text=Lynchburg-Clay+girls+handle+Southeastern+62-32&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&text=Lynchburg-Clay+girls+handle+Southeastern+62-32&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&pic=https://www.timesgazette.com/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg&#39;,&#39;weibo&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Lynchburg-Clay+girls+handle+Southeastern+62-32&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Lynchburg-Clay+girls+handle+Southeastern+62-32&url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;pocket&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;xing&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;ok&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;mwp&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.tracking_only('', 'whatsapp', '587182457', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;meneame&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&n=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&n=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;blogger&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;amazon&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;yahoomail&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Lynchburg-Clay+girls+handle+Southeastern+62-32&body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Lynchburg-Clay+girls+handle+Southeastern+62-32&body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Lynchburg-Clay+girls+handle+Southeastern+62-32&body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Lynchburg-Clay+girls+handle+Southeastern+62-32&body=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;aol&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&h=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&h=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;newsvine&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;hackernews&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;evernote&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;myspace&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&description=&#39;,&#39;mailru&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;title=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;viadeo&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.tracking_only('', 'line', '587182457', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;flipboard&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '587182457', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&title=Lynchburg-Clay+girls+handle+Southeastern+62-32&image=https://www.timesgazette.com/wp-content/uploads/sites/33/2018/12/web1_Peyton-Scott-layup-vs-SE.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;sms:&body=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;sms&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.tracking_only('', 'viber', '587182457', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.tracking_only('', 'telegram', '587182457', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('587182457'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;skype&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;kakaotalk&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Lynchburg-Clay girls handle Southeastern 62-32&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32%22%3ELynchburg-Clay+girls+handle+Southeastern+62-32%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Lynchburg-Clay girls handle Southeastern 62-32&event=%3Ca+href%3D%22https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32%22%3ELynchburg-Clay+girls+handle+Southeastern+62-32%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32 https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32 https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;yammer&#39;,&#39;587182457&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '587182457', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_494512216" onclick="essb.toggle_less_popup('494512216'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-587182457 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('587182457');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-587182457" onclick="essb.subscribe_popup_close('587182457');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_2045387579 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_2045387579" data-essb-postid="33410" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-twitter-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-instance="2045387579"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&t=Lynchburg-Clay+girls+handle+Southeastern+62-32&#39;,&#39;facebook&#39;,&#39;2045387579&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Lynchburg-Clay+girls+handle+Southeastern+62-32&amp;url=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&amp;counturl=https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;twitter&#39;,&#39;2045387579&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;2045387579&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_2045387579 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('2045387579'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_2045387579"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_577252425 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_577252425" data-essb-postid="33410" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-twitter-url="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32" data-essb-instance="577252425"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;577252425&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;577252425&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.tracking_only('', 'whatsapp', '577252425', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32" title="" onclick="essb.window(&#39;sms:&body=Lynchburg-Clay%20girls%20handle%20Southeastern%2062-32%20https%3A%2F%2Fwww.timesgazette.com%2Fsports%2F33410%2Flynchburg-clay-girls-handle-southeastern-62-32&#39;,&#39;sms&#39;,&#39;577252425&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_2045387579" onclick="essb.toggle_less_popup('2045387579'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/raphael-blur.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.timesgazette.com\/wp-content\/uploads\/sites\/33\/2018\/11\/OH-40958232_SM.png"],"largeImageUrl":["https:\/\/www.timesgazette.com\/wp-content\/uploads\/sites\/33\/2018\/11\/OH-40958232_BIG.png"],"peelColorStart":["#000000"],"peelColorEnd":["#ffffff"],"pagePeelTargetUrl":["http:\/\/www.starcinemas-oh.com\/"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/PagePeelPro/js/pagepeelpro.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/TheTimesGazette/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/TheTimesGazette" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @TheTimesGazette</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Lynchburg-Clay girls handle Southeastern 62-32.  Here is a link to that story:  <a href="https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32">https://www.timesgazette.com/sports/33410/lynchburg-clay-girls-handle-southeastern-62-32</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="35938181"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '21c28955-4878-4377-b4cb-008e6d56bad2');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>