<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Hillsboro"/>
<meta name="theme-color" content="#006400">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Times Gazette"/>
		<meta name="DC.contributor" content="Times Gazette"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Times Gazette, Hillsboro OH - www.timesgazette.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://timesgazette.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@TheTimesGazette" />
		<meta name="twitter:title" content=" - Times Gazette - timesgazette.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.timesgazette.com/wp-content/uploads/sites/33/2017/12/web1_fluminaria.jpg" />
						<title>A festive weekend - Times Gazette</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.timesgazette.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.timesgazette.com/news/22116/a-festive-weekend" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A festive weekend - Times Gazette" />
<meta property="og:description" content="The holiday spirit will be alive in Highland County this weekend with the annual Leesburg Luminaria Night on Sunday preceded by the HUBA Christmas Parade in Hillsboro on Saturday evening and an Ugly Christmas Sweater Run/Walk that morning. The Leesburg event is back for the 29th consecutive year and will begin at 5:30 p.m. Dec. &hellip;" />
<meta property="og:url" content="http://www.timesgazette.com/news/22116/a-festive-weekend" />
<meta property="og:site_name" content="Times Gazette" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-07T20:50:44-05:00" />
<meta property="og:image" content="http://www.timesgazette.com/wp-content/uploads/sites/33/2017/12/web1_fluminaria.jpg" />
<meta property="og:image:width" content="478" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The holiday spirit will be alive in Highland County this weekend with the annual Leesburg Luminaria Night on Sunday preceded by the HUBA Christmas Parade in Hillsboro on Saturday evening and an Ugly Christmas Sweater Run/Walk that morning. The Leesburg event is back for the 29th consecutive year and will begin at 5:30 p.m. Dec. [&hellip;]" />
<meta name="twitter:title" content="A festive weekend - Times Gazette" />
<meta name="twitter:image" content="http://www.timesgazette.com/wp-content/uploads/sites/33/2017/12/web1_fluminaria.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.timesgazette.com\/","name":"Times Gazette","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.timesgazette.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.timesgazette.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.timesgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://www.timesgazette.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.timesgazette.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.timesgazette.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.timesgazette.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.timesgazette.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.timesgazette.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.timesgazette.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.timesgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.timesgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.timesgazette.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.timesgazette.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '22116'
			}
		
</script>
<script type='text/javascript' src='http://www.timesgazette.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.timesgazette.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.timesgazette.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.timesgazette.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.timesgazette.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.timesgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.timesgazette.com%2Fnews%2F22116%2Fa-festive-weekend" />
<link rel="alternate" type="text/xml+oembed" href="http://www.timesgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.timesgazette.com%2Fnews%2F22116%2Fa-festive-weekend&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.timesgazette.com/news/22116/a-festive-weekend" /><meta property="og:type"			content="article" /><meta property="og:title"			content="A festive weekend" /><meta property="og:description" 	content="The holiday spirit will be alive in Highland County this weekend with the annual Leesburg" /><meta property="og:image" 		content="http://www.timesgazette.com/wp-content/uploads/sites/33/2017/12/web1_fluminaria.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.timesgazette.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-4']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Jeff Gilliland - jgilliland@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=78205319"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-22116 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.timesgazette.com/wp-content/uploads/sites/33/2016/05/timesgazette.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Times Gazette Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://timesgazette.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.timesgazette&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-times-gazette/id1046992511?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-7937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7937"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-7946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7946"><a href="http://www.timesgazette.com/about-us">About Us</a></li>
	<li id="menu-item-7952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7952"><a href="http://www.timesgazette.com/advertise">Advertise</a></li>
	<li id="menu-item-7948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7948"><a href="http://www.timesgazette.com/contact-us">Contact Us</a></li>
	<li id="menu-item-7953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7953"><a href="http://www.facebook.com/home.php?#/pages/Hillsboro-OH/The-Times-Gazette/270155335276">Times Gazette on Facebook</a></li>
	<li id="menu-item-7954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7954"><a href="http://twitter.com/TheTimesGazette">Times Gazette on Twitter</a></li>
	<li id="menu-item-7947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7947"><a href="http://www.timesgazette.com/advertise">Advertise</a></li>
	<li id="menu-item-7949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7949"><a href="http://www.timesgazette.com/reader-services">Reader Services</a></li>
	<li id="menu-item-7950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7950"><a href="http://www.timesgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-7951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7951"><a href="http://www.timesgazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-7938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7938"><a href="http://www.timesgazette.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-7955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7955"><a href="http://www.timesgazette.com/archives">Archives</a></li>
	<li id="menu-item-7956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7956"><a href="http://www.timesgazette.com/circulars">Circulars</a></li>
	<li id="menu-item-7963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7963"><a href="http://www.myinvestkit.com/timesgazette.com/">Finance</a></li>
	<li id="menu-item-7957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7957"><a href="http://www.timesgazette.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-12947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12947"><a href="http://www.timesgazette.com/president">President Trump</a></li>
	<li id="menu-item-7958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7958"><a href="http://www.timesgazette.com/online-community">Online Community</a></li>
	<li id="menu-item-7959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7959"><a href="http://www.timesgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-7960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7960"><a href="http://www.timesgazette.com/specialsections">Special Sections</a></li>
	<li id="menu-item-7962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7962"><a href="http://aimmedianetwork.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-7941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7941"><a href="http://www.timesgazette.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-7964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7964"><a href="http://www.timesgazette.com/formscores">Submit Scores</a></li>
	<li id="menu-item-7965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7965"><a href="http://www.timesgazette.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-7945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7945"><a href="http://www.legacy.com/obituaries/timesgazette">Obituaries</a></li>
<li id="menu-item-7939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7939"><a href="http://www.timesgazette.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-7966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7966"><a href="http://www.timesgazette.com/formeditor">Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-7940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7940"><a href="http://www.timesgazette.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-9273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9273"><a href="http://www.timesgazette.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-7967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7967"><a href="http://www.timesgazette.com/comics">Comics</a></li>
	<li id="menu-item-7969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7969"><a href="http://www.timesgazette.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-7961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7961"><a href="http://www.timesgazette.com/subscribe">Subscribe</a></li>
	<li id="menu-item-7968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7968"><a href="http://www.timesgazette.com/contests">Contests</a></li>
	<li id="menu-item-7971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7971"><a href="http://www.timesgazette.com/specialsections">Special Sections</a></li>
	<li id="menu-item-7972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7972"><a href="http://www.timesgazette.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-7973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7973"><a href="http://www.timesgazette.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-7974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7974"><a href="http://www.timesgazette.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-7975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7975"><a href="http://www.timesgazette.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-7976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7976"><a href="http://www.timesgazette.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-7942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7942"><a href="http://www.timesgazette.com/calendar">Calendar</a></li>
<li id="menu-item-7943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7943"><a href="http://www.timesgazette.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-7982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7982"><a href="http://www.timesgazette.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-7977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7977"><a href="http://www.timesgazette.com/tvgames">Games</a></li>
	<li id="menu-item-7980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7980"><a href="http://www.timesgazette.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-7985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7985"><a href="http://www.timesgazette.com/tvsports">TV Sports</a></li>
	<li id="menu-item-7978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7978"><a href="http://www.timesgazette.com/tvmovies">Movies</a></li>
	<li id="menu-item-7983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7983"><a href="http://www.timesgazette.com/tvnews">TV News</a></li>
	<li id="menu-item-7981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7981"><a href="http://www.timesgazette.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-7979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7979"><a href="http://www.timesgazette.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-7986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7986"><a href="http://www.timesgazette.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-7987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7987"><a href="http://www.timesgazette.com/tvvideo">TV Video</a></li>
	<li id="menu-item-7984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7984"><a href="http://www.timesgazette.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-7944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7944"><a href="http://local.timesgazette.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-22116" class="post-22116 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.timesgazette.com/news/22116/a-festive-weekend" title="8:50 pm" rel="bookmark"><time class="entry-date" datetime="2017-12-07T20:50:44+00:00">December 7, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.timesgazette.com/author/dwright" title="View all posts by David Wright" rel="author">David Wright</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">A festive weekend</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.timesgazette.com/category/news" rel="tag">News</a>, <a href="http://www.timesgazette.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Luminaria in Leesburg Sunday; parade in Hillsboro Saturday</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Jeff Gilliland - jgilliland@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.timesgazette.com/wp-content/uploads/sites/33/2017/12/web1_fluminaria.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.timesgazette.com/wp-content/uploads/sites/33/2017/12/web1_fluminaria.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Scenes like this one from a past year in front of Southern Hills Community Bank will light up business and homes Sunday evening during the 29th annual Leesburg Luminaria Night. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>The holiday spirit will be alive in Highland County this weekend with the annual Leesburg Luminaria Night on Sunday preceded by the HUBA Christmas Parade in Hillsboro on Saturday evening and an Ugly Christmas Sweater Run/Walk that morning.</p>
<p>The Leesburg event is back for the 29th consecutive year and will begin at 5:30 p.m. Dec. 10.</p>
<p>The event is organized by the Leesburg Lions Club and secretary Jay Newland said a new feature this year will be a community sing-along from 6-7 p.m. with holiday tunes by local musician Sean Poole. It will be held in the center of the village and Newland said Poole will also be taking holiday requests.</p>
<p>The first Luminaria Night was held in the village on the same date in 1988, with snowflakes falling softly to cover the sidewalks and rooftops. There could be snow around this year, too, with the National Weather Service calling for up to 1.5 inches during the day and overnight Saturday.</p>
<p>One of the features of the Leesburg event is luminary bags set up in front of businesses and homes. The luminaria candle kits &#8211; 20 candles and 20 bags &#8211; will be available at Square One Heating and Cooling for $8. Pick-up times are 4-7 p.m. Friday, Dec. 8, and 9 a.m. to 4 p.m. Saturday, Dec. 9. Sand will be available for those with containers.</p>
<p>Downtown businesses will host open houses on Sunday offering popcorn, candy, cookies, hot chocolate, coffee, juices and peanuts, Newland said. She said the Lions Club will be asking those attending the event to vote for the business theme they like the best, and that the business will be recognized at a future club meeting.</p>
<p>Santa Claus will arrive at Square One at 6 p.m. and Newland said children will be able to give him their Christmas lists and receive candy. A royal court will be crowned, and the evening will end with a community service at 8 p.m. at the Leesburg United Methodist Church.</p>
<p>At 5:45 p.m. the winners of a sixth grade luminaria essay contest will be recognized at the Leesburg Branch Library and they will read their essays at the community service.</p>
<p>There will also be luminaria decoration contests. There will be separate contests for homes within the village and homes outside the village, including the Highland area. The winners of the those contests receive $50 each. There will also be a &#8220;street winner&#8221; and those in the block using luminaria in their displays will receive free kits for next year.</p>
<p>Throughout the evening there will be free rides on wagons pulled by tractors donated by area businesses.</p>
<p>&#8220;We feel like it&#8217;s a time for the community to get out, visit amongst themselves and the businesses, and see the lights,&#8221; Newland said. &#8220;It&#8217;s a time when we can bring folks together from the village and surrounding communities.&#8221;</p>
<p>For more information contact any Leesburg Lions Club member or call 937-780-6204 or 937-661-5984.</p>
<p>The Hillsboro Uptown Business Association Christmas Parade will be held Dec. 9 and will start at 6 p.m. It will originate from the Highland County Fairgrounds and is expected to arrive in the uptown area around 6:20 p.m.</p>
<p>All parade units should be in the staging area by 4 p.m. to be judged. Driving units should stage at the Highland County Fairgrounds, where the gates will open at 11 a.m. Walking and marching units should be at the lower parking lot on the old high school campus by 5 p.m.</p>
<p>At 10 a.m. on the day of the Hillsboro parade, HUBA will host an Ugly Christmas Sweater Run/Walk. Visit HUBA&#8217;s Facebook page for more information. </p>
<p><em>Reach Jeff Gilliland at 937-402-2522 or jgilliland@aimmediamidwest.com.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.timesgazette.com/wp-content/uploads/sites/33/2017/12/web1_fluminaria.jpg"></p>
<div class="neCaption">Scenes like this one from a past year in front of Southern Hills Community Bank will light up business and homes Sunday evening during the 29th annual Leesburg Luminaria Night. </div>
</div>
<div class="metaInfo"><photo0>http://www.timesgazette.com/wp-content/uploads/sites/33/2017/12/web1_fluminaria.jpg</photo0><caption0>Scenes like this one from a past year in front of Southern Hills Community Bank will light up business and homes Sunday evening during the 29th annual Leesburg Luminaria Night. </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><subheadMeta>Luminaria in Leesburg Sunday; parade in Hillsboro Saturday</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Jeff Gilliland</p>
<p>jgilliland@aimmediamidwest.com</p>
<p></bylineMeta></div>
				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   8:50 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.timesgazette.com/news/22116/a-festive-weekend#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.timesgazette.com/news/22116/a-festive-weekend" title="A festive weekend" rel="bookmark">A festive weekend</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.timesgazette.com/news/22116/a-festive-weekend" title="A festive weekend" rel="bookmark"><img src="http://www.timesgazette.com/wp-content/uploads/sites/33/2017/12/web1_fluminaria-224x300.jpg" alt="A festive weekend" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   7:08 pm						<br> Updated: 7:09 pm.  | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.timesgazette.com/news/22106/coffey-voices-concern-over-utility-deals#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.timesgazette.com/news/22106/coffey-voices-concern-over-utility-deals" title="Coffey voices concern over utility &#8216;deals&#8217;" rel="bookmark">Coffey voices concern over utility &#8216;deals&#8217;</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.timesgazette.com/news/22106/coffey-voices-concern-over-utility-deals" title="Coffey voices concern over utility &#8216;deals&#8217;" rel="bookmark"><img src="http://www.timesgazette.com/wp-content/uploads/sites/33/2017/12/web1_Council-pic-1-203x300.jpg" alt="Coffey voices concern over utility &#8216;deals&#8217;" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   6:20 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.timesgazette.com/news/22071/habitat-for-humanity-of-highland-county-awarded-4k-for-home#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.timesgazette.com/news/22071/habitat-for-humanity-of-highland-county-awarded-4k-for-home" title="Habitat for Humanity of Highland County awarded $4K for home" rel="bookmark">Habitat for Humanity of Highland County awarded $4K for home</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.timesgazette.com/news/22071/habitat-for-humanity-of-highland-county-awarded-4k-for-home" title="Habitat for Humanity of Highland County awarded $4K for home" rel="bookmark"><img src="http://www.timesgazette.com/wp-content/uploads/sites/33/2017/12/web1_fhabitatcheck-300x216.jpg" alt="Habitat for Humanity of Highland County awarded $4K for home" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.timesgazette.com/news/22116/a-festive-weekend">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'timesgazette';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.timesgazette.com/news/22116/a-festive-weekend" title="Permalink to A festive weekend" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-22116 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.timesgazette.com/news/22112/helping-addicts-find-hope-in-highland-county" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/hillsboro-oh/45133/weather-forecast/335007" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464190773425" class="aw-widget-current"  data-locationkey="335007" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://timesgazette.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=299d1397-4488-9094-4920-00db7429f8ce&amp;tgtid=fbdd7a09-316b-2444-416d-18c17a985ef8"></script>
					<div id="299d1397-4488-9094-4920-00db7429f8ce"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'timesgazette'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://timesgazette.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.timesgazette.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/home.php?#/pages/Hillsboro-OH/The-Times-Gazette/270155335276?ref=ts" target="blank" title="Times Gazette on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Times Gazette on Facebook"></a>&nbsp;
			<a href="http://twitter.com/TheTimesGazette" target="blank" title="Times Gazette on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Times Gazette on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-393-3456" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-393-3456</a></p>
						<p><a href="tel:937-393-2059" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-393-2059</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">108 Gov. Trimble Place,</p>
			<p style="font-family:Roboto; color:#fff;">Hillsboro OH, 45133</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timesgazette.com%2Fnews%2F22116%2Fa-festive-weekend&t=A+festive+weekend" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=A+festive+weekend&url=http%3A%2F%2Fwww.timesgazette.com%2Fnews%2F22116%2Fa-festive-weekend" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.timesgazette.com%2Fnews%2F22116%2Fa-festive-weekend" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='dfp-css'  href='http://www.timesgazette.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.timesgazette.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.timesgazette.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/www.timesgazette.com\/wp-content\/uploads\/sites\/33\/2017\/08\/40958232_SM.png"],"largeImageUrl":["http:\/\/www.timesgazette.com\/wp-content\/uploads\/sites\/33\/2017\/08\/40958232_BIG.png"],"peelColorStart":["#000000"],"peelColorEnd":["#b02626"],"pagePeelTargetUrl":["http:\/\/www.starcinemas-ohio.com\/index.html"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.timesgazette.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.timesgazette.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.timesgazette.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news","top-stories"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.timesgazette.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news","top-stories"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>